FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-21-2007, 01:20 AM
Magicloud Magiclouds
 
Default xorg 7.3 does not work

Dear all,
I installed a new box yesterday with debian sid, which is fine. Then
I `apt-get install xorg`, after I configure xserver-xorg as usual,
`startx` failed, with message 'xinit: Server error.' and nothing more.

I installed another box this morning, still the same.
While another box which had xorg 7.2 and upgrade to 7.3 yesterday,
works fine.


Thanks.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-21-2007, 01:29 AM
Magicloud Magiclouds
 
Default xorg 7.3 does not work

Dear all,
And mplayer under the working 7.3 crashed a lot.

Thanks.

Magicloud Magiclouds wrote:

Dear all,
I installed a new box yesterday with debian sid, which is fine.
Then I `apt-get install xorg`, after I configure xserver-xorg as
usual, `startx` failed, with message 'xinit: Server error.' and
nothing more.

I installed another box this morning, still the same.
While another box which had xorg 7.2 and upgrade to 7.3 yesterday,
works fine.


Thanks.




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org