Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   xorg 7.3 does not work (http://www.linux-archive.org/debian-user/1792-xorg-7-3-does-not-work.html)

Magicloud Magiclouds 11-21-2007 01:20 AM

xorg 7.3 does not work
 
Dear all,
I installed a new box yesterday with debian sid, which is fine. Then
I `apt-get install xorg`, after I configure xserver-xorg as usual,
`startx` failed, with message 'xinit: Server error.' and nothing more.

I installed another box this morning, still the same.
While another box which had xorg 7.2 and upgrade to 7.3 yesterday,
works fine.


Thanks.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Magicloud Magiclouds 11-21-2007 01:29 AM

xorg 7.3 does not work
 
Dear all,
And mplayer under the working 7.3 crashed a lot.

Thanks.

Magicloud Magiclouds wrote:

Dear all,
I installed a new box yesterday with debian sid, which is fine.
Then I `apt-get install xorg`, after I configure xserver-xorg as
usual, `startx` failed, with message 'xinit: Server error.' and
nothing more.

I installed another box this morning, still the same.
While another box which had xorg 7.2 and upgrade to 7.3 yesterday,
works fine.


Thanks.




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 04:33 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.