FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-20-2007, 11:43 PM
tom arnall
 
Default upgrade stopped at ownership error message

i just tried to do an upgrade and got the following messages:

----snip---
Reading changelogs... Done
Error: "/tmp/kde-klorovwp0rg" is owned by uid 1000 instead of uid 0.
Link points to "/tmp/kde-root"
Error: "/tmp/ksocket-klorobxLJlU" is owned by uid 1000 instead of uid 0.
Link points to "/tmp/ksocket-root"

and now the process is hung. what should i do?

thanks,

tom arnall




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-21-2007, 12:49 AM
tom arnall
 
Default upgrade stopped at ownership error message

i just tried to do an upgrade and got the following messages:

----snip---
Reading changelogs... Done
Error: "/tmp/kde-klorovwp0rg" is owned by uid 1000 instead of uid 0.
Link points to "/tmp/kde-root"
Error: "/tmp/ksocket-klorobxLJlU" is owned by uid 1000 instead of uid 0.
Link points to "/tmp/ksocket-root"

and now the process is hung. what should i do?

thanks,

tom arnall



SOORRYY!! finished ok. it was waiting for me to respond to some warnings shown
in a browser. forget previous mail.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-21-2007, 01:06 AM
Kent West
 
Default upgrade stopped at ownership error message

tom arnall wrote:

i just tried to do an upgrade and got the following messages:

----snip---
Reading changelogs... Done
Error: "/tmp/kde-klorovwp0rg" is owned by uid 1000 instead of uid 0.
Link points to "/tmp/kde-root"
Error: "/tmp/ksocket-klorobxLJlU" is owned by uid 1000 instead of uid 0.
Link points to "/tmp/ksocket-root"

and now the process is hung. what should i do?

thanks,

tom arnall


If it's just a single-user box (and you're the single user), I'd just
"sudo rm /tmp/kde-klorovwp0rg" and "sudo rm /tmp/ksocket-root" and "sudo
rm /tmp/kde-root".


Or reboot (which will delete the contents of /tmp).

I'd also keep in the back of my mind that this is slightly suspicious,
but if it's just a personal workstation, I wouldn't think much more
about it until and unless it happens again. Then I think I'd start doing
a bit of forensics.



--
Kent


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 06:41 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org