FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-09-2008, 04:27 PM
T o n g
 
Default What could be wrong with my network setup

On Thu, 09 Oct 2008 05:09:38 +0000, T o n g wrote:

> I can't get any of the proxy server working on my newly installed lenny,

just realize that I can't make any network connection to localhost,
proxy, http, ssh and even ping.

$ ping 127.0.0.1
PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
^C
--- 127.0.0.1 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

What could be wrong with my network setup?

$ head -1 /etc/hosts
127.0.0.1 helios.dnsalias.com localhost

$ ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:11:2f:be:4b:ba
inet addr:192.168.0.100 Bcast:192.168.0.255 Mask:255.255.255.0

$ iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

Thanks!

--
Tong (remove underscore(s) to reply)
http://xpt.sourceforge.net/techdocs/
http://xpt.sourceforge.net/tools/


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org