Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   GTK+ development package (http://www.linux-archive.org/debian-user/169263-gtk-development-package.html)

J.H.Kim 10-01-2008 07:30 PM

GTK+ development package
 
Hi, everyone

I received following message when I "make gconfig" in linux kernel source directory.

* Unable to find the GTK+ installation. Please make sure that
* the GTK+ 2.0 development package is correctly installed...

* You need gtk+-2.0, glib-2.0 and libglade-2.0.
*

libglade-2.0 was installed in my debian, but I have not found gtk+-2.0 and glib-2.0 packages.
In debian package web site, the packages which have the name such as "gtk+-2.0" or "glib-2.0" cannot be found.


Which packages in debian should be installed to solve above problem?

Thanks in advance.

Ron Johnson 10-01-2008 08:15 PM

GTK+ development package
 
On 10/01/08 14:30, J.H.Kim wrote:

Hi, everyone

I received following message when I "make gconfig" in linux kernel
source directory.


* Unable to find the GTK+ installation. Please make sure that
* the GTK+ 2.0 development package is correctly installed...
* You need gtk+-2.0, glib-2.0 and libglade-2.0.
*

libglade-2.0 was installed in my debian, but I have not found gtk+-2.0
and glib-2.0 packages.
In debian package web site, the packages which have the name such as
"gtk+-2.0" or "glib-2.0" cannot be found.


Which packages in debian should be installed to solve above problem?


Try these:
libgtk2.0-dev
libglib2.0-dev
libglade2-dev

--
Ron Johnson, Jr.
Jefferson LA USA

"Do not bite at the bait of pleasure till you know there is no
hook beneath it." -- Thomas Jefferson


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 09:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.