FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-25-2008, 10:18 AM
Eloillaf Mhamed
 
Default network down after a while with wpa_supplicant and radius auth.

Hi list,

Has anyone experiments a loss of a connexion between a client and the wifi-network when using WPA2-enterprise (authentication with radius)?
Well, in fact I m using a 3Com-router as access point, the PCs are shipped with a wifi-pci cards (evo-w54pci), the module that I m using is rt61 (ralink compile from a daily cvs version) and wpa_supplicant 0.5.10 compiled to with the support for ralink.
The problem is that even when the authentication pass, the connexion goes down after a while. Or sometimes even the delivery of the IP address by the dhcp server don't succeed, witch mean that even the first connexion doesn't succeed.
Can anybody help with this?
thanks.


__________________________________________________ ___________________________
Envoyez avec Yahoo! Mail. Une boite mail plus intelligente http://mail.yahoo.fr


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 04:33 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org