FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-31-2008, 11:36 AM
Csanyi Pal
 
Default Upgrading from Etch and a half to Lenny

Hello!

I need awesome window manager but this package is only in the Lenny so
I decided to upgrade from Etch and a Half to Lenny.

uname -a
Linux systemname 2.6.24-etchnhalf.1-686 #1 SMP
Mon Jul 21 11:17:43 UTC 2008 i686 GNU/Linux

Can I just:

sudo aptitude update

sudo aptitude upgrade

sudo aptitude dist-upgrade

??

Any advices will be appreciated!

--
Regards, Paul Csanyi
http://www.freewebs.com/csanyi-pal/index.htm


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 07-31-2008, 11:50 AM
Thomas Preud'homme
 
Default Upgrading from Etch and a half to Lenny

Le jeudi 31 juillet 2008, Csanyi Pal a écrit*:
> Hello!
>
> I need awesome window manager but this package is only in the Lenny
> so I decided to upgrade from Etch and a Half to Lenny.
>
> uname -a
> Linux systemname 2.6.24-etchnhalf.1-686 #1 SMP
> Mon Jul 21 11:17:43 UTC 2008 i686 GNU/Linux
>
> Can I just:
>
> sudo aptitude update
>
> sudo aptitude upgrade
>
> sudo aptitude dist-upgrade
>
> ??
>
> Any advices will be appreciated!
>
> --
> Regards, Paul Csanyi
> http://www.freewebs.com/csanyi-pal/index.htm

Personaly when I change of release I do :

aptitude update && aptitude dist-upgrade directly. If aptitude stop
during the process just start it again with the same command : aptitude
dist-upgrade.

Regards

--
Thomas Preud'homme

Why Debian : http://www.debian.org/intro/why_debian
 
Old 07-31-2008, 12:18 PM
Robert Walter
 
Default Upgrading from Etch and a half to Lenny

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Csanyi Pal schrieb:
> Hello!
>

Hello,
> I need awesome window manager but this package is only in the Lenny so
> I decided to upgrade from Etch and a Half to Lenny.
>

This is not necessary, though awesome is available as backport for etch
via backports.org. It works fine.

PS: Please excuse me for the pm.
- --
**********************************************
IRTFM

- -----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GS dx s: a- C++ UL++ P--- L++ E W++ N+ o K- w
O-- M-- V-- PS+ PE-- Y+ PGP++ t+ 5 X- R !tv b+ DI+ D+
G e+++ h+ r++ y++
- ------END GEEK CODE BLOCK------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIka2GAhMNa+PFqP0RAkObAKCBooUXI9862Pog12PqVB 9G1ex0FQCghCMo
a+/LiNiiIYBVN1YGBn96LMg=
=sDWs
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org