Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Gnash backport to Etch shows blank screen (http://www.linux-archive.org/debian-user/127934-gnash-backport-etch-shows-blank-screen.html)

Jack Dodds 07-19-2008 11:45 PM

Gnash backport to Etch shows blank screen
 
I have a Pentium running Etch with Gnome as the desktop. I use
Iceweasel 2.0.0.14 as the browser.

I want to be able to view Flash movies, so I used Synaptic to get the
Etch backport of mozilla-plugin-gnash from www.backports.org (see my
/etc/apt/preferences file below).

The plugin doesn't work on two sites that I tried, youtube.com, and
lulu.tv.

On youtube.com, in the place where the movie should play, there is a
white area. Nothing happens.

On lulu.tv, things go a little further. The frame of the movie screen
and its controls come up, and the sound plays, but the screen stays
black with a small green outlined square in the upper left. At the end
of the video, the screen turns orange.

Has anyone else tried to use the gnash from www.backports.org?

Jack Dodds

/etc/apt/preferences

Package: *
Pin: release o=Debian,a=stable
Pin-Priority: 1000

Package: base-files
Pin: release a=etch-backports
Pin-Priority: 1001

Package: gnash gnash-common
Pin: release a=etch-backports
Pin-Priority: 300

Package: *
Pin: release o=Debian
Pin-Priority: -1

--
=================================================
This email is digitally signed using the Enigmail
and GnuPG packages (http://enigmail.mozdev.org),
which can also be used by the recipient to verify
the digital signature.
=================================================


All times are GMT. The time now is 07:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.