FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-17-2008, 06:09 PM
"Mathieu Malaterre"
 
Default Installing debian on HP pavilion a6434

Hi there,

I just downloaded the latest cd for debian :

http://cdimage.debian.org/debian-cd/4.0_r3/amd64/iso-cd/debian-40r3-amd64-netinst.iso

But the network card does not work. This is a Realtek RTL8111/8168B.
Looking on google I found a couple of suggesion:

* http://ubuntuforums.org/showthread.php?t=723569
* http://hardware4linux.info/component/16309/

...
the only problem is windows on a dual-boot system, cause windows
disables the nic when shutdown windows and reboot into linux. linux
isn't able to start the nic again.
...

Is this something correct ? I am having a hard time understanding this
? How am I supposed to get passed this issue ?

Thanks for suggestion,

--
Mathieu


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 07-17-2008, 10:34 PM
"Mathieu Malaterre"
 
Default Installing debian on HP pavilion a6434

Even after reading:
http://adam.rosi-kessel.org/weblog/2008/06/21/a-much-simpler-fix-for-the-r8169-link-down-problem
and
http://ubuntuforums.org/showthread.php?t=538448
and
http://gentoo-wiki.com/HARDWARE_RTL8168

I still cannot get passed the network configuration. I could not find
the "Wake-on-lan after shutdown." option in windows. I had a bunch of
options but none *exactly* matched this one.


-Mathieu...clueless

On Thu, Jul 17, 2008 at 8:09 PM, Mathieu Malaterre
<mathieu.malaterre@gmail.com> wrote:
> Hi there,
>
> I just downloaded the latest cd for debian :
>
> http://cdimage.debian.org/debian-cd/4.0_r3/amd64/iso-cd/debian-40r3-amd64-netinst.iso
>
> But the network card does not work. This is a Realtek RTL8111/8168B.
> Looking on google I found a couple of suggesion:
>
> * http://ubuntuforums.org/showthread.php?t=723569
> * http://hardware4linux.info/component/16309/
>
> ...
> the only problem is windows on a dual-boot system, cause windows
> disables the nic when shutdown windows and reboot into linux. linux
> isn't able to start the nic again.
> ...
>
> Is this something correct ? I am having a hard time understanding this
> ? How am I supposed to get passed this issue ?
>
> Thanks for suggestion,
>
> --
> Mathieu
>



--
Mathieu


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 07-18-2008, 12:22 AM
Alex Samad
 
Default Installing debian on HP pavilion a6434

On Fri, Jul 18, 2008 at 12:34:03AM +0200, Mathieu Malaterre wrote:
> Even after reading:
> http://adam.rosi-kessel.org/weblog/2008/06/21/a-much-simpler-fix-for-the-r8169-link-down-problem
> and
> http://ubuntuforums.org/showthread.php?t=538448
> and
> http://gentoo-wiki.com/HARDWARE_RTL8168
>
> I still cannot get passed the network configuration. I could not find
> the "Wake-on-lan after shutdown." option in windows. I had a bunch of
> options but none *exactly* matched this one.
>
I have a RT 8168 card in a new motherboard I bought recently I had to
install the r8168 driver from realtek, once I did that everything
started to work fine from there not sure if that will help you in your
situation.

The symptoms I had were nic would work sometimes, performance was really
bad, lot of alignment errors

>
> -Mathieu...clueless
>
> On Thu, Jul 17, 2008 at 8:09 PM, Mathieu Malaterre
> <mathieu.malaterre@gmail.com> wrote:
> > Hi there,
> >
> > I just downloaded the latest cd for debian :
> >
> > http://cdimage.debian.org/debian-cd/4.0_r3/amd64/iso-cd/debian-40r3-amd64-netinst.iso
> >
> > But the network card does not work. This is a Realtek RTL8111/8168B.
> > Looking on google I found a couple of suggesion:
> >
> > * http://ubuntuforums.org/showthread.php?t=723569
> > * http://hardware4linux.info/component/16309/
> >
> > ...
> > the only problem is windows on a dual-boot system, cause windows
> > disables the nic when shutdown windows and reboot into linux. linux
> > isn't able to start the nic again.
> > ...
> >
> > Is this something correct ? I am having a hard time understanding this
> > ? How am I supposed to get passed this issue ?
> >
> > Thanks for suggestion,
> >
> > --
> > Mathieu
> >
>
>
>
> --
> Mathieu
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>
>

--
"This very week in 1989, there were protests in East Berlin and in Leipzig. By the end of that year, every communist dictatorship in Central America had collapsed."

- George W. Bush
11/06/2003
Washington, DC
 
Old 07-18-2008, 12:34 AM
Arthur A
 
Default Installing debian on HP pavilion a6434

Mathieu Malaterre wrote:

Even after reading:
http://adam.rosi-kessel.org/weblog/2008/06/21/a-much-simpler-fix-for-the-r8169-link-down-problem
and
http://ubuntuforums.org/showthread.php?t=538448
and
http://gentoo-wiki.com/HARDWARE_RTL8168

I still cannot get passed the network configuration. I could not find
the "Wake-on-lan after shutdown." option in windows. I had a bunch of
options but none *exactly* matched this one.


-Mathieu...clueless

On Thu, Jul 17, 2008 at 8:09 PM, Mathieu Malaterre
<mathieu.malaterre@gmail.com> wrote:

Hi there,

I just downloaded the latest cd for debian :

http://cdimage.debian.org/debian-cd/4.0_r3/amd64/iso-cd/debian-40r3-amd64-netinst.iso

But the network card does not work. This is a Realtek RTL8111/8168B.
Looking on google I found a couple of suggesion:

* http://ubuntuforums.org/showthread.php?t=723569
* http://hardware4linux.info/component/16309/

...
the only problem is windows on a dual-boot system, cause windows
disables the nic when shutdown windows and reboot into linux. linux
isn't able to start the nic again.
...

Is this something correct ? I am having a hard time understanding this
? How am I supposed to get passed this issue ?

Thanks for suggestion,

--
Mathieu







On my HP, back when I used to dual boot with Vista..../shudder...it would do
something to the sound. The only way I could get sound to work after using vista
was to power of the machine, remove the battery, then hold down the power key
and function key and some other keys (shift, ctrl) for about 20 seconds.


Then when I rebooted it would work. Perhaps that black magic will work for you too.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 02:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org