FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-03-2008, 02:59 PM
Hugo Vanwoerkom
 
Default modprobe fatal messages at boot

Hi,


When I roll my own kernel these messages show up at boot:

modprobe: FATAL: could not load /lib/modules/2.6.25.9/modules.dep: no
such file or directory


Yesterday I finally found a solution (but not *the* solution) to them in
an ubuntu forum:


http://ubuntuforums.org/showthread.php?t=148710

The solution given is to unpack the initrd.img and put modules.dep in it
and repack it again, and behold, the messages go away.


The thread has complete steps for upacking and repacking an initrd.img

The reason it is no *the* solution is that the Debian kernel images do
not have the messages and they do not have modules.dep in them either!


So it has something to do with the .config

BTW the reason for rolling my own 2.6.25 is that *it* does *not* have
the unknown video mode problem, that Debian does.


Hugo


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org