FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-17-2008, 11:39 PM
Alan Chandler
 
Default Iceweasel upgrade - can I go back?

I am running Sid, and in the past couple of days it upgraded iceweasel.
Now I can't run firebird - essential for development of some facilities
on my web site.

Can I easily undo that upgrade? If so how
--
Alan Chandler
http://www.chandlerfamily.org.uk


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 11:47 PM
Raj Kiran Grandhi
 
Default Iceweasel upgrade - can I go back?

Alan Chandler wrote:
I am running Sid, and in the past couple of days it upgraded iceweasel.
Now I can't run firebird - essential for development of some facilities
on my web site.


Can I easily undo that upgrade? If so how


Add etch or lenny to your sources.list and then install the required
version of iceweasel with:


"apt-get -t lenny iceweasel" or "apt-get install iceweasel=<version>"

You can get the version string using "apt-cache policy iceweasel"


--

If you can't explain it simply, you don't understand it well enough.
-- Albert Einstein


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 11:47 PM
Robin
 
Default Iceweasel upgrade - can I go back?

2008/6/18 Alan Chandler <alan@chandlerfamily.org.uk>:
> I am running Sid, and in the past couple of days it upgraded iceweasel.
> Now I can't run firebird - essential for development of some facilities
> on my web site.
>
> Can I easily undo that upgrade? If so how
> --
> Alan Chandler

Unless you have cleaned out packages or clean out packages
automatically you can cd to /var/cache/apt/archives and dpkg -i
iceweasel-version from there.


--
rob


http://www.worldcommunitygrid.org/team/viewTeamInfo.do?teamId=82BS4ZCMFR1


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 12:02 AM
Ron Johnson
 
Default Iceweasel upgrade - can I go back?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/17/08 18:39, Alan Chandler wrote:
> I am running Sid, and in the past couple of days it upgraded iceweasel.
> Now I can't run firebird - essential for development of some facilities
> on my web site.
>
> Can I easily undo that upgrade? If so how

What version did you upgrade from? 2.0.0.x?

- --
Ron Johnson, Jr.
Jefferson LA USA

"Kittens give Morbo gas. In lighter news, the city of New New
York is doomed."
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhYUJwACgkQS9HxQb37Xmcm0gCgsG6woPq00Y CZsEHRybor8v7h
zakAoN5sqbWNpZ0myMu40v7dBOxElFGb
=aCOB
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 04:55 AM
Sven Joachim
 
Default Iceweasel upgrade - can I go back?

On 2008-06-18 01:39 +0200, Alan Chandler wrote:

> I am running Sid, and in the past couple of days it upgraded iceweasel.
> Now I can't run firebird - essential for development of some facilities
> on my web site.

I suspect that should read fire*bug*, since firebird does not seem to be
related to iceweasel. Why does it not run?

Sven


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 07:10 AM
Alan Chandler
 
Default Iceweasel upgrade - can I go back?

On Wednesday 18 Jun 2008, Robin wrote:
> 2008/6/18 Alan Chandler <alan@chandlerfamily.org.uk>:
> > I am running Sid, and in the past couple of days it upgraded
> > iceweasel. Now I can't run firebird - essential for development of
> > some facilities on my web site.
> >
> > Can I easily undo that upgrade? If so how
> > --
> > Alan Chandler
>
> Unless you have cleaned out packages or clean out packages
> automatically you can cd to /var/cache/apt/archives and dpkg -i
> iceweasel-version from there.

Unfortunately they are cleaned automatically and are gone


--
Alan Chandler
http://www.chandlerfamily.org.uk


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 07:11 AM
Alan Chandler
 
Default Iceweasel upgrade - can I go back?

On Wednesday 18 Jun 2008, Ron Johnson wrote:
> On 06/17/08 18:39, Alan Chandler wrote:
> > I am running Sid, and in the past couple of days it upgraded
> > iceweasel. Now I can't run firebird - essential for development of
> > some facilities on my web site.
> >
> > Can I easily undo that upgrade? If so how
>
> What version did you upgrade from? 2.0.0.x?

Yes 2.0.0.14 I think
(at least the i10 files still around in the cache - but not installed -
are that version)



--
Alan Chandler
http://www.chandlerfamily.org.uk


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 07:12 AM
Alan Chandler
 
Default Iceweasel upgrade - can I go back?

On Wednesday 18 Jun 2008, Sven Joachim wrote:
> On 2008-06-18 01:39 +0200, Alan Chandler wrote:
> > I am running Sid, and in the past couple of days it upgraded
> > iceweasel. Now I can't run firebird - essential for development of
> > some facilities on my web site.
>
> I suspect that should read fire*bug*, since firebird does not seem to
> be related to iceweasel. Why does it not run?
>

Yes - sorry my mistake - its firebug.

It says the version is not compatible with 3.0 - so has been disabled,
and there doesn't seem to be an upgrade version yet.



--
Alan Chandler
http://www.chandlerfamily.org.uk


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 07:23 AM
Ansgar Burchardt
 
Default Iceweasel upgrade - can I go back?

Hi!

Alan Chandler <alan@chandlerfamily.org.uk> writes:

> Yes - sorry my mistake - its firebug.
>
> It says the version is not compatible with 3.0 - so has been disabled,
> and there doesn't seem to be an upgrade version yet.

There seems to be a version of Firebug compatible with Firefox 3.0:

Firebug 1.2 requires Firefox 3. Firefox 2 users should install the
older 1.05 version of Firebug.

It is available on [1], but I did get an error when trying to download
it (the Iceweasel add-on manager complains about an invalid file hash).

Regards,
Ansgar

[1] https://addons.mozilla.org/en-US/firefox/addon/1843

--
PGP: 1024D/595FAD19 739E 2D09 0969 BEA9 9797 B055 DDB0 2FF7 595F AD19


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 08:04 AM
Sven Joachim
 
Default Iceweasel upgrade - can I go back?

On 2008-06-18 09:23 +0200, Ansgar Burchardt wrote:

> There seems to be a version of Firebug compatible with Firefox 3.0:
>
> Firebug 1.2 requires Firefox 3. Firefox 2 users should install the
> older 1.05 version of Firebug.
>
> It is available on [1], but I did get an error when trying to download
> it (the Iceweasel add-on manager complains about an invalid file hash).

There is also 1.1 available from the Firebug homepage:
http://getfirebug.com/releases/allReleases.html -> 1.1

Sven


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 05:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org