FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-17-2008, 08:22 PM
"Edward C. Jones"
 
Default Some images not displayed by Iceweasel

I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.

The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails to
display images. I suspect that javascript is involved. For example see
the url:


http://radar.weather.gov/radar.php?rid=lwx

which is a US Weather Bureau radar image. What is the problem?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 08:45 PM
Kent West
 
Default Some images not displayed by Iceweasel

Edward C. Jones wrote:

I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.

The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails
to display images. I suspect that javascript is involved. For example
see the url:


http://radar.weather.gov/radar.php?rid=lwx

which is a US Weather Bureau radar image. What is the problem?



Just FYI: I have the same problem on 2.6.25-2-686 on an Intel box.


--
Kent West
http://kentwest.blogspot.com




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 08:53 PM
Ron Johnson
 
Default Some images not displayed by Iceweasel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/17/08 15:22, Edward C. Jones wrote:
> I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.
>
> The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails to
> display images. I suspect that javascript is involved. For example see
> the url:
>
> http://radar.weather.gov/radar.php?rid=lwx

Works perfectly for me

> which is a US Weather Bureau radar image. What is the problem?

Probably a conflict with some add-on. Do you have No-script?

- --
Ron Johnson, Jr.
Jefferson LA USA

"Kittens give Morbo gas. In lighter news, the city of New New
York is doomed."
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhYJE4ACgkQS9HxQb37XmdB/wCfaml5KiqjQh/KQkw8RNDp8VQo
2b4AoNqPrnXI/0YSeFGxJafwisZnkbl1
=Jde9
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 08:59 PM
Kent West
 
Default Some images not displayed by Iceweasel

Ron Johnson wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/17/08 15:22, Edward C. Jones wrote:


I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.

The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails to
display images. I suspect that javascript is involved. For example see
the url:

http://radar.weather.gov/radar.php?rid=lwx



Works perfectly for me



which is a US Weather Bureau radar image. What is the problem?



Probably a conflict with some add-on. Do you have No-script?


A more consistent example for me is http://www.drudgereport.com/ at
which some images show and some don't.


--
Kent West
http://kentwest.blogspot.com




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 09:19 PM
Ron Johnson
 
Default Some images not displayed by Iceweasel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/17/08 15:59, Kent West wrote:
> Ron Johnson wrote:
>>
>> On 06/17/08 15:22, Edward C. Jones wrote:
>>
>>> I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.
>>>
>>> The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails to
>>> display images. I suspect that javascript is involved. For example see
>>> the url:
>>>
>>> http://radar.weather.gov/radar.php?rid=lwx
>>>
>>
>> Works perfectly for me
>>
>>
>>> which is a US Weather Bureau radar image. What is the problem?
>>>
>>
>> Probably a conflict with some add-on. Do you have No-script?
>>
>>
> A more consistent example for me is http://www.drudgereport.com/ at
> which some images show and some don't.

I just tried DR on IE7 under XP Pro and Iceweasel 3.0~rc2-1 on an
up-to-date Sid.

The only differences were that Ad-Block Plus did what it does. All
of the news photos showed up properly.

- --
Ron Johnson, Jr.
Jefferson LA USA

"Kittens give Morbo gas. In lighter news, the city of New New
York is doomed."
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhYKnEACgkQS9HxQb37XmfWegCdF+/knaqHlZG0g+bLA3pyAase
eywAnjss06Rt4Zk+Vlp31bQhFK1dZWHH
=uVWg
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 10:22 PM
Kent West
 
Default Some images not displayed by Iceweasel

Ron Johnson wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/17/08 15:59, Kent West wrote:


Ron Johnson wrote:


On 06/17/08 15:22, Edward C. Jones wrote:



I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.

The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails to
display images. I suspect that javascript is involved. For example see
the url:

http://radar.weather.gov/radar.php?rid=lwx



Works perfectly for me




which is a US Weather Bureau radar image. What is the problem?



Probably a conflict with some add-on. Do you have No-script?




A more consistent example for me is http://www.drudgereport.com/ at
which some images show and some don't.



I just tried DR on IE7 under XP Pro and Iceweasel 3.0~rc2-1 on an
up-to-date Sid.

The only differences were that Ad-Block Plus did what it does. All
of the news photos showed up properly.



Here's what it looks like on my box: http://www.acu.edu/~westk/drudge.jpg



--
Kent West
http://kentwest.blogspot.com




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 10:55 PM
Robin
 
Default Some images not displayed by Iceweasel

2008/6/17 Kent West <westk@acu.edu>:
> Ron Johnson wrote:
>>
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> On 06/17/08 15:59, Kent West wrote:
>>
>>>
>>> Ron Johnson wrote:
>>>
>>>>
>>>> On 06/17/08 15:22, Edward C. Jones wrote:
>>>>
>>>>>
>>>>> I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.
>>>>>
>>>>> The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails
>>>>> to
>>>>> display images. I suspect that javascript is involved. For example see
>>>>> the url:
>>>>>
>>>>> http://radar.weather.gov/radar.php?rid=lwx
>>>>>
>>>>
>>>> Works perfectly for me
>>>>
>>>>
>>>>>
>>>>> which is a US Weather Bureau radar image. What is the problem?
>>>>>
>>>>
>>>> Probably a conflict with some add-on. Do you have No-script?
>>>>
>>>>
>>>
>>> A more consistent example for me is http://www.drudgereport.com/ at
>>> which some images show and some don't.
>>>
>>
>> I just tried DR on IE7 under XP Pro and Iceweasel 3.0~rc2-1 on an
>> up-to-date Sid.
>>
>> The only differences were that Ad-Block Plus did what it does. All
>> of the news photos showed up properly.
>>
>>
>
> Here's what it looks like on my box: http://www.acu.edu/~westk/drudge.jpg
>
>
>
> --
> Kent West
> http://kentwest.blogspot.com
>
>
>
>
Have sid, same icew-3.0-rc2, noscript and adblock enabled and page
appears correctly. Try running from terminal iceweasel -safemode and
see what happens. Note single hyphen on flag/switch/parameter.

--
rob


http://www.worldcommunitygrid.org/team/viewTeamInfo.do?teamId=82BS4ZCMFR1


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 10:55 PM
Ron Johnson
 
Default Some images not displayed by Iceweasel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/17/08 17:22, Kent West wrote:
> Ron Johnson wrote:
>>
>> On 06/17/08 15:59, Kent West wrote:
>>
>>> Ron Johnson wrote:
>>>
>>>> On 06/17/08 15:22, Edward C. Jones wrote:
>>>>
>>>>
>>>>> I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.
>>>>>
>>>>> The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes
>>>>> fails to
>>>>> display images. I suspect that javascript is involved. For example see
>>>>> the url:
>>>>>
>>>>> http://radar.weather.gov/radar.php?rid=lwx
>>>>>
>>>> Works perfectly for me
>>>>
>>>>
>>>>
>>>>> which is a US Weather Bureau radar image. What is the problem?
>>>>>
>>>> Probably a conflict with some add-on. Do you have No-script?
>>>>
>>>>
>>> A more consistent example for me is http://www.drudgereport.com/ at
>>> which some images show and some don't.
>>>
>>
>> I just tried DR on IE7 under XP Pro and Iceweasel 3.0~rc2-1 on an
>> up-to-date Sid.
>>
>> The only differences were that Ad-Block Plus did what it does. All
>> of the news photos showed up properly.
>>
>>
> Here's what it looks like on my box: http://www.acu.edu/~westk/drudge.jpg

What add-ons are you running? And what version of Iceweasel?

- --
Ron Johnson, Jr.
Jefferson LA USA

"Kittens give Morbo gas. In lighter news, the city of New New
York is doomed."
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhYQO8ACgkQS9HxQb37XmdDOACfbqB5F+Up0G vADNbV+S7Dv9kz
XBUAmgJWrEvg8WY6mA/a2ffqHg5cKQNd
=Mhex
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-17-2008, 11:03 PM
Kent West
 
Default Some images not displayed by Iceweasel

Ron Johnson wrote:

On 06/17/08 15:22, Edward C. Jones wrote:




I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.

The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes
fails to
display images. I suspect that javascript is involved. For example see
the url:

http://radar.weather.gov/radar.php?rid=lwx



What add-ons are you running? And what version of Iceweasel?




Does it in Safe-Mode, too (so no add-ons).

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061602
Iceweasel/3.0 (Debian-3.0~rc2-1)


--
Kent West
http://kentwest.blogspot.com




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-18-2008, 10:35 PM
"Edward C. Jones"
 
Default Some images not displayed by Iceweasel

Eugene V. Lyubimkin wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Edward C. Jones wrote:


I use Debian unstable, amd64 port, on a PC with a 64 bit AMD chip.

The latest version of Iceweasel, iceweasel_3.0~rc2-1, sometimes fails to
display images. I suspect that javascript is involved. For example see
the url:

http://radar.weather.gov/radar.php?rid=lwx

which is a US Weather Bureau radar image. What is the problem?




Try to use

Option "XAANoOffscreenPixmaps"

in section "Device" in /etc/X11/xorg.conf. This is not Iceweasel/Firefox bug, but actually
Xorg bug, and this option is one of workarounds of it.



This fix worked.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org