FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-15-2008, 03:44 AM
Sladi
 
Default Compiling fails: file missing but it's there

Hi,

I try to compile xf4vnc on Lenny AMD64 following this page:
http://xf4vnc.sourceforge.net/modular.html
Only compiling the xserver fails. It complains about missing pixmap.h
file. The file is installed via aptitude
("/usr/include/pixman-1/pixman.h") and when trying "make install" it
seems to look in the right directory because "-I/usr/include/pixman-1"
is visible.

Can someone help me please?

Best regards,
Sladan


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-15-2008, 04:02 PM
Andrew Sackville-West
 
Default Compiling fails: file missing but it's there

On Sun, Jun 15, 2008 at 05:44:25AM +0200, Sladi wrote:
> Hi,
>
> I try to compile xf4vnc on Lenny AMD64 following this page:
> http://xf4vnc.sourceforge.net/modular.html
> Only compiling the xserver fails. It complains about missing pixmap.h
> file. The file is installed via aptitude
> ("/usr/include/pixman-1/pixman.h") and when trying "make install" it
> seems to look in the right directory because "-I/usr/include/pixman-1"
> is visible.
> Can someone help me please?

Is this a typo? You have written both pixmaP.h and pixmaN.h. If you
really mean pixmaP.h, then you need to install xserver-xorg-dev.

A
 

Thread Tools




All times are GMT. The time now is 12:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org