FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-11-2008, 11:14 PM
Andreas Rönnquist
 
Default DSA 1595-1 (xorg-server) problem?

Hi

I just installed the latest security update on my Etch box -
(xorg-server DSA 1595-1), and discovered that it ruined my X...

I saw the DSA, updated my system (Without closing X, stupidly
enough..), restarted X, successfully, and discovered that my SDL
project (using OpenGL), caused a X restart.

So, rebooted the computer, which didn't help, now X don't even start.
Reinstalled nvidia drivers (I am not using the ones packaged in
Debian.), reboot, and this didn't work either.

I managed my way through aptitude, and downgraded the
xserver-xorg-core to the previous version), reinstall nvidia drivers,
and now all works again.

Has anyone else run into this?
(I am using the 100.14.19 Nvidia drivers.)

Thanks
/Andreas


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org