Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   "apt-get install imagemagick" also installs libqt4-* (http://www.linux-archive.org/debian-user/102446-apt-get-install-imagemagick-also-installs-libqt4.html)

mwnn 06-07-2008 04:47 PM

"apt-get install imagemagick" also installs libqt4-*
 
Hi,
I am using Debian lenny. When installing imagemagick, the apt-get
package management utility seems to be installing "libqt4-*" stuff
(which I think is unnecessary).


/************************************************** ***********************/
bash# apt-get install imagemagick
Reading package lists... Done
Building dependency tree
Reading state information... Done

The following extra packages will be installed:
djview4 djvulibre-desktop djvulibre-plugin libdjvulibre21 libgd2-noxpm
libgraphviz4 libilmbase6 libjasper1 liblcms1 libmagick10 libmng1
libmysqlclient15off libopenexr6 libqt4-assistant libqt4-core libqt4-dbus
libqt4-designer libqt4-gui libqt4-network libqt4-opengl libqt4-qt3support
libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg libqt4-test
libqt4-xml

libqtcore4 libqtgui4 libwmf0.2-7 mysql-common qt4-qtconfig xdg-utils
xsltproc
Suggested packages:
djvulibre-bin libgd-tools libjasper-runtime liblcms-utils libwmf-bin
html2ps

libqt4-dev libgnome2-0 libgnomevfs2-bin kdelibs4c2a konqueror
The following NEW packages will be installed:
djview4 djvulibre-desktop djvulibre-plugin imagemagick libdjvulibre21
libgd2-noxpm libgraphviz4 libilmbase6 libjasper1 liblcms1 libmagick10
libmng1 libmysqlclient15off libopenexr6 libqt4-assistant libqt4-core
libqt4-dbus libqt4-designer libqt4-gui libqt4-network libqt4-opengl
libqt4-qt3support libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
libqt4-test libqt4-xml libqtcore4 libqtgui4 libwmf0.2-7 mysql-common
qt4-qtconfig xdg-utils xsltproc
0 upgraded, 35 newly installed, 0 to remove and 0 not upgraded.
Need to get 23.7MB of archives.
After this operation, 66.6MB of additional disk space will be used.
Do you want to continue [Y/n]?
/************************************************** ***********************/

Is this the right behavior?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 10:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.