FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Laptop

 
 
LinkBack Thread Tools
 
Old 03-21-2012, 08:40 PM
tina braxton
 
Default can't get Iceweasel to work on my laptop

I received a donated laptop about two years ago. It is an older model--an Acer Travel Mate 2480-2779. It has Debian software, including Iceweasel browser 3.5.9.*
*
Build identifier, in case you need it, is Mozilla /5.0 (XII; U; Linux i686; en-US; rv:1.9.1.9) Gecko /20100501 Iceweasel/ 3.5.9 (like Firefox/ 3.5.9)
*
My problem is that Iceweasel simply does not work at all with most of the wireless services I have encountered. I don't get any error message. I just get something that says Iceweasel cannot locate the page. This is consistent with every URL I try to bring up.
*
I have to use it mostly public wireless services, at libraries, coffee shops, etc. I have tried a few connections at my friends' homes as well. Usually, I get a "bars" icon and a message that says I am connected to the wireless network. But Iceweasel doesn't do anything at all.
*
The person who prepared the laptop for me told me this might happen sometimes, and I would have to configure something. But he did not tell me how, nor can I find any instructions or anything on the desktop for this purpose. Also, I do not have the root or admin passwords and have not been able to get them.
*
I would appreciate any instructions or advice on how to fix this problem. Please use simple language--I am still learning.
*
Thanks very much.
 

Thread Tools




All times are GMT. The time now is 09:49 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org