FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Laptop

 
 
LinkBack Thread Tools
 
Old 01-07-2008, 09:44 AM
Martin Wegmann
 
Default postinstallation: drive_cmd: seek complete error

Hello,

I installed debian (netinstall) on a T61 Thinkpad which worked fine until I
booted my system after the installation.

The monitor turns blank after a few seconds and the system did not respond
anymore. It tooks me a few reboots to read the last error message.

...
setting Advanced Power Management level to 0xfe (254)
hda: drive_cmd: status=8x51 (DriveReady SekkCompleter Error)
hda: drive_cmd: error=8x84 (AbortedCommand)
???. failed opcode ??: 8xef
??IO_Drive_CMD failed: Input/output error

I couldn't read the ? parts but if they are important I can reboot again and
try to read it before the screen turns blank.

I found some hits with the similar error messages but not during boot or after
the first boot at all.

Any idea how to solve this? Reinstall debian from another media? T61 are
supported as far as I know (lots of pages describing the installation).

TIA, Martin


--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-07-2008, 10:30 AM
Qiuye Wang
 
Default postinstallation: drive_cmd: seek complete error

Hi Martin,
On Mon, Jan 07, 2008 at 11:44:48AM +0100, Martin Wegmann wrote:
>Hello,
>
>I installed debian (netinstall) on a T61 Thinkpad which worked fine until I
>booted my system after the installation.
>
>The monitor turns blank after a few seconds and the system did not respond
>anymore. It tooks me a few reboots to read the last error message.
>
>...
>setting Advanced Power Management level to 0xfe (254)
>hda: drive_cmd: status=8x51 (DriveReady SekkCompleter Error)
>hda: drive_cmd: error=8x84 (AbortedCommand)
>???. failed opcode ??: 8xef
>??IO_Drive_CMD failed: Input/output error
I don't think this should be the reason which causes your system down,
it's just an error because there is no hda device in your t61. I see
this error by every boot as well but the OS works fine.
>
Cheers,
QY
--
Thinkpad T60 with ATI x1400 128M
Linux version 2.6.22-3-686
Debian GNU/Linux lenny/sid



--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 03:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org