FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Laptop

 
 
LinkBack Thread Tools
 
Old 10-04-2008, 11:20 AM
"Ji ZhengYu"
 
Default WPA connect problem on ipw2100

Hello,
I'm using Debian stable ( Etch 4.0) on my toshiba laptop with wireless
card ipw2100.

Now, by using `nm-applet' I can connect to my wireless network ,
which uses WPA and TKIP, and I can get correct IP address
to write this message and send it successful.

My problem is, when I try to connect to my wireless network under console,
it fails *always*! I've tried `wpasupplicant' and `wpagui', neither of them
can solve my problem.

My configuration about wpa_supplicant.conf
---------------------------------------------------
network={
ssid="mynet"
#scan_ssid=1
proto=WPA
key_mgmt=WPA-PSK
#pairwise=TKIP
#group=TKIP
psk="mypassword"

# HEX relevant to `mypassword'
#psk=8iowerdsshfkjcmv #not really of course :-)
}
------------------------------------------------

Any suggestion?


--
Regards,

G


--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 01:10 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org