FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Laptop

 
 
LinkBack Thread Tools
 
Old 06-23-2008, 08:08 PM
 
Default want to install gtk+-2.12.10 but says glib problem...

checking for pkg-config... (cached) /usr/bin/pkg-config
checking pkg-config is at least version 0.16... yes
checking for GLIB - version >= 2.13.5...
*** 'pkg-config --modversion glib-2.0' returned 2.16.3, but GLIB (2.12.4)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLIB 2.13.5 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/pub/gtk/.
darren



-------------------------------------------
South Africas premier free email service - www.webmail.co.za
------------------------------------------------------------------
For super low premiums, click here http://www.webmail.co.za/dd.pwm


--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-24-2008, 02:48 PM
Andrii Borovyi
 
Default want to install gtk+-2.12.10 but says glib problem...

Hmmm....
what about configure.log? Any information?

Sincerely,
Andrii


У пн, 2008-06-23 у 22:08 +0200, darren.naidoo@webmail.co.za пише:
> checking for pkg-config... (cached) /usr/bin/pkg-config
> checking pkg-config is at least version 0.16... yes
> checking for GLIB - version >= 2.13.5...
> *** 'pkg-config --modversion glib-2.0' returned 2.16.3, but GLIB (2.12.4)
> *** was found! If pkg-config was correct, then it is best
> *** to remove the old version of GLib. You may also be able to fix the error
> *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
> *** /etc/ld.so.conf. Make sure you have run ldconfig if that is
> *** required on your system.
> *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
> *** to point to the correct configuration files
> no
> configure: error:
> *** GLIB 2.13.5 or better is required. The latest version of
> *** GLIB is always available from ftp://ftp.gtk.org/pub/gtk/.
> darren
>
>
>
> -------------------------------------------
> South Africas premier free email service - www.webmail.co.za
> ------------------------------------------------------------------
> For super low premiums, click here http://www.webmail.co.za/dd.pwm
>
>


--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 07-01-2008, 06:52 PM
Daniele Pendenza
 
Default want to install gtk+-2.12.10 but says glib problem...

Hi

look here http://mynbook.wordpress..com/2008/06/10/debian-etch-gtk-212-firefox-3/

it works ...
d


--- En date de*: Lun 23.6.08, darren.naidoo@webmail.co.za <darren.naidoo@webmail.co.za> a crit*:
De: darren.naidoo@webmail.co.za <darren.naidoo@webmail.co.za>
Objet: re:want to install gtk+-2.12.10 but says glib problem....
: debian-laptop@lists.debian.org
Date: Lundi 23 Juin 2008, 20h08

checking for pkg-config... (cached) /usr/bin/pkg-config
checking pkg-config is at least version 0.16... yes
checking for GLIB - version >= 2.13.5...
*** 'pkg-config --modversion glib-2.0' returned 2.16.3, but GLIB
(2.12.4)
*** was found! If pkg-config was correct, then it is
best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLIB 2.13.5 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/pub/gtk/.
darren



-------------------------------------------
South Africas premier free email service - www.webmail.co.za
------------------------------------------------------------------
For super low premiums, click here http://www.webmail.co.za/dd.pwm


--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble?
Contact
listmaster@lists.debian.org




Envoy avec Yahoo! Mail.
Une boite mail plus intelligente.
 

Thread Tools




All times are GMT. The time now is 05:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org