Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#481161: linux-image-2.6.25-2-686-bigmem: Non xen kernels have XEN enabled now? On purpose or bug (http://www.linux-archive.org/debian-kernel/87608-bug-481161-linux-image-2-6-25-2-686-bigmem-non-xen-kernels-have-xen-enabled-now-purpose-bug.html)

Philipp Kolmann 05-14-2008 08:53 AM

Bug#481161: linux-image-2.6.25-2-686-bigmem: Non xen kernels have XEN enabled now? On purpose or bug
 
Package: linux-image-2.6.25-2-686-bigmem
Version: 2.6.25-2
Severity: normal

Hi,

I just installed latest 2.6.25 kernel and wanted to compile nvidia graphics
drivers for this kernel. This fails, because xen is enabled in this kernel. Is
this on purpose now, that all kernels have xen enabled? If so, then please
change this BR to nvidia-graphics-drivers to fix xen support in there.

Thanks
Philipp

-- Package-specific info:

-- System Information:
Debian Release: lenny/sid
APT prefers unstable
APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-1-686-bigmem (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-image-2.6.25-2-686-bigmem depends on:
ii debconf [debconf-2.0] 1.5.21 Debian configuration management sy
ii initramfs-tools [linux-initra 0.92a tools for generating an initramfs
ii module-init-tools 3.4-1 tools for managing Linux kernel mo

Versions of packages linux-image-2.6.25-2-686-bigmem recommends:
ii libc6-i686 2.7-11 GNU C Library: Shared libraries [i

-- debconf information:
linux-image-2.6.25-2-686-bigmem/postinst/kimage-is-a-directory:
linux-image-2.6.25-2-686-bigmem/preinst/lilo-has-ramdisk:
linux-image-2.6.25-2-686-bigmem/postinst/create-kimage-link-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/prerm/would-invalidate-boot-loader-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/postinst/old-system-map-link-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/preinst/lilo-initrd-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/preinst/abort-overwrite-2.6.25-2-686-bigmem:
shared/kernel-image/really-run-bootloader: true
linux-image-2.6.25-2-686-bigmem/postinst/depmod-error-initrd-2.6.25-2-686-bigmem: false
linux-image-2.6.25-2-686-bigmem/postinst/bootloader-error-2.6.25-2-686-bigmem:
linux-image-2.6.25-2-686-bigmem/preinst/failed-to-move-modules-2.6.25-2-686-bigmem:
linux-image-2.6.25-2-686-bigmem/preinst/elilo-initrd-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/preinst/abort-install-2.6.25-2-686-bigmem:
linux-image-2.6.25-2-686-bigmem/prerm/removing-running-kernel-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/postinst/old-dir-initrd-link-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/postinst/bootloader-test-error-2.6.25-2-686-bigmem:
linux-image-2.6.25-2-686-bigmem/preinst/initrd-2.6.25-2-686-bigmem:
linux-image-2.6.25-2-686-bigmem/postinst/old-initrd-link-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/postinst/depmod-error-2.6.25-2-686-bigmem: false
linux-image-2.6.25-2-686-bigmem/preinst/bootloader-initrd-2.6.25-2-686-bigmem: true
linux-image-2.6.25-2-686-bigmem/preinst/overwriting-modules-2.6.25-2-686-bigmem: true


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 07:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.