FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 09-07-2012, 06:07 PM
przypadek
 
Default Bug#686080: radeon: "This chipset requires a kernel module version of 1.17.0"

W dniu 29.08.2012 18:23, Jonathan Nieder pisze:
> przypadek wrote:
>> W dniu 28.08.2012 23:04, Jonathan Nieder pisze:
>>> Sure, can you reproduce this using kmod instead of module-init-tools?
> [...]
>> Yes I probably can if you tell me how.
> By installing kmod and removing the module-init-tools package and
> trying again.
>
> Make sure you have kmod installed, though. If you don't, your package
> manager will correctly say "This is dangerous!" and it would be time
> to cancel the test.
I was recompiling kernel yousing make deb-pkg witchout module-init-tools
but gzip write that i don't have enough space, but i have ~10GB


dpkg-gencontrol: ostrzeżenie: File::FcntlLock not available; using flock
which is not NFS-safe
dpkg-deb: budowanie pakietu "linux-headers-3.2.12" w
"../linux-headers-3.2.12_3.2.12-8_i386.deb".
dpkg-gencontrol: ostrzeżenie: File::FcntlLock not available; using flock
which is not NFS-safe
dpkg-deb: budowanie pakietu "linux-libc-dev" w
"../linux-libc-dev_3.2.12-8_i386.deb".
dpkg-gencontrol: ostrzeżenie: File::FcntlLock not available; using flock
which is not NFS-safe
dpkg-deb: budowanie pakietu "linux-image-3.2.12" w
"../linux-image-3.2.12_3.2.12-8_i386.deb".
dpkg-deb (podproces): człon danych kompresji: wewnętrzny błąd zapisu
gzip: "Brak miejsca na urządzeniu"
dpkg-deb: błąd: podproces <kompresja> z tar -cf zwrócił kod błędu 2
make[1]: *** [deb-pkg] Błąd 2
make: *** [deb-pkg] Błąd 2

perpetum:/home/dawid/build# df -h
System plików rozm. użyte dost. %uż. zamont. na
rootfs 9,2G 5,4G 3,4G 62% /
udev 10M 0 10M 0% /dev
tmpfs 89M 260K 88M 1% /run
/dev/disk/by-uuid/2ceed0a3-c6ee-4101-8c3d-388eae94cf65 9,2G 5,4G 3,4G 62% /
tmpfs 5,0M 0 5,0M 0% /run/lock
tmpfs 177M 1,1M 176M 1% /tmp
tmpfs 177M 92K 177M 1% /run/shm
/dev/sda2 66G 53G 9,9G 85% /home
/dev/sdb2 19G 16G 1,7G 91% /mnt/kontener


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 504A37FD.9050005@vp.pl">http://lists.debian.org/504A37FD.9050005@vp.pl
 
Old 09-07-2012, 07:06 PM
Jonathan Nieder
 
Default Bug#686080: radeon: "This chipset requires a kernel module version of 1.17.0"

przypadek wrote:

> dpkg-deb: budowanie pakietu "linux-headers-3.2.12" w
> "../linux-headers-3.2.12_3.2.12-8_i386.deb".

Um, you're rebuilding the kernel from source[1]?

Is the stock kernel broken too, or does this bug only affect
self-compiled kernels? If the latter, did you remember to install the
corresponding firmware package at the same time as the kernel package?

[1] See http://kernel-handbook.alioth.debian.org/ch-common-tasks.html#s4.2.1
for disk space requirements


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20120907190655.GA405@mannheim-rule.local
 

Thread Tools




All times are GMT. The time now is 09:55 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org