FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-05-2012, 05:26 PM
"Eric Lavarde - Debian Bugs"
 
Default Bug#661335: ASUS P8H67-M EVO: No HDMI sound on HDAintel

Hi,

Jonathan Nieder said:
>> I'll attach also the output of alsa-info.sh as recommended in Bug
>> #657302
>
> Did you get a chance to try this?

Erh, yes: the output was already attached to the original submission. The
future mode was meant as "after I've left this editor" :-)

Eric



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 54624.15.203.137.73.1330971989.squirrel@my.bawue.n et">http://lists.debian.org/54624.15.203.137.73.1330971989.squirrel@my.bawue.n et
 
Old 03-05-2012, 06:08 PM
Jonathan Nieder
 
Default Bug#661335: ASUS P8H67-M EVO: No HDMI sound on HDAintel

Eric Lavarde wrote:

> Erh, yes: the output was already attached to the original submission.

Oh, my bad. Sorry for the noise.

Full "dmesg" output from booting would also be interesting.

I don't see any obvious major difference between the two sets of
controls (good), so I guess I have no better advice than to test
3.3-rc6 once it appears in <http://incoming.debian.org/>. If it
reproduces the problem, please report this upstream at
bugzilla.kernel.org, product Drivers, component Sound (ALSA), and let
us know the bug number so we can track it.

Thanks,
Jonathan



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120305190825.GA32619@burratino">http://lists.debian.org/20120305190825.GA32619@burratino
 
Old 03-18-2012, 11:52 AM
Eric Lavarde
 
Default Bug#661335: ASUS P8H67-M EVO: No HDMI sound on HDAintel

Hello,

On 05/03/12 20:08, Jonathan Nieder wrote:

Eric Lavarde wrote:


Erh, yes: the output was already attached to the original submission.


Oh, my bad. Sorry for the noise.

Full "dmesg" output from booting would also be interesting.

Attached.



I don't see any obvious major difference between the two sets of
controls (good), so I guess I have no better advice than to test
3.3-rc6 once it appears in<http://incoming.debian.org/>. If it
reproduces the problem, please report this upstream at

It does reproduce (different outputs attached).


bugzilla.kernel.org, product Drivers, component Sound (ALSA), and let
us know the bug number so we can track it.

Done: https://bugzilla.kernel.org/show_bug.cgi?id=42955



Thanks,
Jonathan


I thank you,
Eric
 

Thread Tools




All times are GMT. The time now is 05:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org