FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-04-2012, 08:24 PM
Jonathan Nieder
 
Default Bug#661335: ASUS P8H67-M EVO: No HDMI sound on HDA intel

found 661335 linux-2.6/3.2.4-1
tags 661335 + moreinfo
quit

Hi Eric,

Eric Lavarde wrote:

> since I've upgraded to version 3.2 of the kernel, HDMI sound doesn't work,
> booting back to 3.1 (exactly 3.1.8-2) it works again.
[...]
> # speaker-test -D front:CARD=PCH,DEV=0 -c2
> (sound works in this case under 3.1 and 3.2)
> # speaker-test -D hdmi:CARD=PCH,DEV=1 -c2
> (sound works only under 3.1 and NOT under 3.2)
> (I don't know what exactly hdmi:CARD=PCH,DEV=0 is but it doesn't work
> in either cases)
>
> I'll attach also the output of alsa-info.sh as recommended in Bug #657302

Did you get a chance to try this?

[...]
> bios_vendor: American Megatrends Inc.
> bios_version: 2103
> board_vendor: ASUSTeK COMPUTER INC.
> board_name: P8H67-M EVO
> board_version: Rev 1.xx
[...]
> 00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0112] (rev 09) (prog-if 00 [VGA controller])



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120304212416.GD24778@burratino">http://lists.debian.org/20120304212416.GD24778@burratino
 

Thread Tools




All times are GMT. The time now is 07:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org