FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 02-11-2012, 06:11 PM
David Baron
 
Default Bug#659519: Sound problems after update to this kernel

Package: linux-2.6
Version: Linux-image-3.2.0-i686-pae
Severity: normal

--- Please enter the report below this line. ---
Possibly duplicate of 659461 but for this version

After upgrading, sound from browsers, flash, etc. no longer plays.
The bootup to the amd64 version (which I also have installed) complains about
the initialization of the onboard sound card (Intel AL861) but the message is
very early on and does not appear in dmesg or logs.

Sound will play from timidity and (not always?) vlc.

Additonally, there are jackd problems connecting to an usb-audio device but
this might be unrelated.


--- System information. ---
Architecture: i386
Kernel: Linux 3.2.0-1-686-pae

Debian Release: wheezy/sid
500 unstable ftp.us.debian.org
500 testing ftp.us.debian.org
1 experimental ftp.us.debian.org

--- Package information. ---
Package's Depends field is empty.

Package's Recommends field is empty.

Package's Suggests field is empty.






--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201202112111.37211.d_baron@012.net.il">http://lists.debian.org/201202112111.37211.d_baron@012.net.il
 

Thread Tools




All times are GMT. The time now is 04:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org