FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 02-10-2012, 02:58 PM
Panayiotis Karabassis
 
Default Bug#659378: xen-linux-system-3.1.0-1-amd64: gnome-shell fails to start

Package: xen-linux-system-3.1.0-1-amd64
Version: 3.1.8-2
Severity: important

Dear Maintainer,

Gnome-shell fails to start when booted on a dom0. There are many
messages in the logs (but no Xorg errors) and I don't know which is relevant.
This is on a Wheezy machine just upgraded from Squeeze. The same kernel
presents no problem when stated without Xen.



-- System Information:
Debian Release: wheezy/sid
APT prefers testing
APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/6 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xen-linux-system-3.1.0-1-amd64 depends on:
ii linux-image-3.1.0-1-amd64 3.1.8-2
ii xen-hypervisor-4.0-amd64 [xen-hypervisor-amd64] 4.0.1-4

xen-linux-system-3.1.0-1-amd64 recommends no packages.

xen-linux-system-3.1.0-1-amd64 suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120210155838.5841.17532.reportbug@athens">http://lists.debian.org/20120210155838.5841.17532.reportbug@athens
 

Thread Tools




All times are GMT. The time now is 10:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org