FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 02-09-2012, 04:06 PM
Ralf Jung
 
Default Bug#568008: Error message problem persists

found 568008 linux-2.6/3.1.8-2
thanks

The error messages are still shown with the 3.1 kernel.

> But for some reason there is not a single alias for the modules that
> implement SHA-1:
>
> $ grep '^alias sha1 ' /lib/modules/3.0.0-1-amd64/modules.alias
> alias sha1 sha1_generic
>
> $ grep '^alias sha1-all ' /lib/modules/3.0.0-1-amd64/modules.alias
> alias sha1-all padlock_sha
Actually I do not see the problem here, in your mail (and on my system), there
is one alias for sha1 and one for sha1-all:
$ fgrep sha1 modules.alias
alias sha1 sha1_generic
alias sha1-padlock padlock_sha
alias sha1-all padlock_sha
So, why can't it load these?

Kind regards,
Ralf



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201202091806.21592.ralfjung-e@gmx.de">http://lists.debian.org/201202091806.21592.ralfjung-e@gmx.de
 

Thread Tools




All times are GMT. The time now is 10:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org