Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Processed: boot sometimes stuck with "waiting for /dev to be fully populated." (http://www.linux-archive.org/debian-kernel/617746-processed-boot-sometimes-stuck-waiting-dev-fully-populated.html)

01-05-2012 09:51 PM

Processed: boot sometimes stuck with "waiting for /dev to be fully populated."
 
Processing commands for control@bugs.debian.org:

> reopen 649033
Bug #649033 {Done: Jonathan Nieder <jrnieder@gmail.com>} [linux-2.6] linux-image-3.1.0-1-amd64: boot sometimes stuck with "waiting for /dev to be fully populated."
> submitter 649033 Uwe Kleine-König <u.kleine-koenig@pengutronix.de>
Bug #649033 [linux-2.6] linux-image-3.1.0-1-amd64: boot sometimes stuck with "waiting for /dev to be fully populated."
Changed Bug submitter to 'Uwe Kleine-König <u.kleine-koenig@pengutronix.de>' from 'Vincent Lefevre <vincent@vinc17.net>'
> retitle 649033 tpm_tis: hang during initialization (udevd: timeout: killing '/sbin/modprobe -b acpi:SMO1200:PNP0C31:')
Bug #649033 [linux-2.6] linux-image-3.1.0-1-amd64: boot sometimes stuck with "waiting for /dev to be fully populated."
Changed Bug title to 'tpm_tis: hang during initialization (udevd: timeout: killing '/sbin/modprobe -b acpi:SMO1200:PNP0C31:')' from 'linux-image-3.1.0-1-amd64: boot sometimes stuck with "waiting for /dev to be fully populated."'
> quit
Stopping processing here.

Please contact me if you need assistance.
--
649033: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=649033
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: handler.s.C.132580361112689.transcript@bugs.debian .org">http://lists.debian.org/handler.s.C.132580361112689.transcript@bugs.debian .org

01-05-2012 09:54 PM

Processed: boot sometimes stuck with "waiting for /dev to be fully populated."
 
Processing commands for control@bugs.debian.org:

> # thanks, Jurij
> found 649033 linux-2.6/3.1.6-1
Bug #649033 [linux-2.6] tpm_tis: hang during initialization (udevd: timeout: killing '/sbin/modprobe -b acpi:SMO1200:PNP0C31:')
Bug Marked as found in versions linux-2.6/3.1.6-1.
>
End of message, stopping processing here.

Please contact me if you need assistance.
--
649033: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=649033
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: handler.s.C.132580383913687.transcript@bugs.debian .org">http://lists.debian.org/handler.s.C.132580383913687.transcript@bugs.debian .org


All times are GMT. The time now is 04:44 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.