FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-21-2011, 03:08 AM
Ben Hutchings
 
Default Bug#652857: Missing support for Intel C600 Series SAS/SATA controllers

Package: src:linux-2.6
Version: 2.6.32-39
Severity: important

Intel recently started shipping chipsets including SAS/SATA controllers
that require the 'isci' driver. This driver should be added to stable.

Ben.

--
Ben Hutchings
Humans are not rational beings; they are rationalising beings.
 
Old 12-25-2011, 05:05 PM
Vahidin Memić
 
Default Bug#652857: Missing support for Intel C600 Series SAS/SATA controllers

I was wondering when will I see the new kernel version available for the installer so it can recognize my SATA problem I have been having with the Intel C600. I thought on Friday someone mentioned to me that the new kernel 3.1.6-1 will be included in the installer in the unstable package. Do you guys know when this is going to be uploaded since I still see a selection of 3.1.0-1 in the actual installer. I was wondering if someone can load the new kernel inside the installer itself so it can recognize the harddrive and I will be able to proceed with the install. Let me know when that will be possible.Â*
Thanks
 
Old 12-26-2011, 10:35 AM
Ben Hutchings
 
Default Bug#652857: Missing support for Intel C600 Series SAS/SATA controllers

On Sun, 2011-12-25 at 10:05 -0800, Vahidin Memić wrote:
> I was wondering when will I see the new kernel version available for
> the installer so it can recognize my SATA problem I have been having
> with the Intel C600. I thought on Friday someone mentioned to me that
> the new kernel 3.1.6-1 will be included in the installer in the
> unstable package. Do you guys know when this is going to be uploaded
> since I still see a selection of 3.1.0-1 in the actual installer.
[...]

That's an ABI version (which appears in the package names), not a
package version.

Ben.

--
Ben Hutchings
Knowledge is power. France is bacon.
 

Thread Tools




All times are GMT. The time now is 07:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org