Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#651354: nfs-utils: needs build-dep on libgssglue-dev (>= 0.3) (http://www.linux-archive.org/debian-kernel/607720-bug-651354-nfs-utils-needs-build-dep-libgssglue-dev-0-3-a.html)

Daniel Kahn Gillmor 12-07-2011 10:45 PM

Bug#651354: nfs-utils: needs build-dep on libgssglue-dev (>= 0.3)
 
Package: nfs-utils
Version: 1.2.5-2

trying to build a backport of nfs-utils 1.2.5-2 on squeeze shows:

checking for GSSGLUE... no
configure: error: Package requirements (libgssglue >= 0.3) were not met:

Requested 'libgssglue >= 0.3' but version of libgssglue is 0.1

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GSSGLUE_CFLAGS
and GSSGLUE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
make: *** [build-stamp] Error 1


I believe this means that the Build-Depends: on libgssglue-dev needs to
be versioned to (>= 0.3).

Regards,

--dkg


All times are GMT. The time now is 10:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.