FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-05-2011, 01:47 AM
 
Default Bug#651022: failed to execute /lib/udev/mtp-probe messages at boot

Package: linux-2.6
Version: 3.1.4-1
Severity: minor

linux-image-3.1.0-1-486_3.1.4-1_i386.deb is affected by #624537
linux-image-3.1.0-1-486_3.1.1-1_i386.deb is not.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87pqg320q9.fsf@jidanni.org">http://lists.debian.org/87pqg320q9.fsf@jidanni.org
 
Old 12-05-2011, 01:57 AM
Jonathan Nieder
 
Default Bug#651022: failed to execute /lib/udev/mtp-probe messages at boot

tags 651022 + moreinfo
quit

Hi,

積丹尼 wrote:

> linux-image-3.1.0-1-486_3.1.4-1_i386.deb is affected by #624537
> linux-image-3.1.0-1-486_3.1.1-1_i386.deb is not.

Bug#624537 says:

> Hi,
>
> with the latest upload of udev/168-1, udev no longer silently ignores
> missing executable in rules files and logs them to stderr.
> As a result I get
>
> udevd[3021]: exec of program 'mtp-probe
> /sys/devices/pci0000:00/0000:00:1d.7/usb1/1-5 1 6' failed
[...]
> Kernel: Linux 2.6.38-2-486

I fail to see how this has anything to do with the 3.1.1 → 3.1.4
upgrade. Please spell it out for me (i.e., reproduction recipe,
expected result, actual result, why the difference indicates something
wrong).

Thanks,
Jonathan



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20111205025749.GB1982@elie.hsd1.il.comcast.net">ht tp://lists.debian.org/20111205025749.GB1982@elie.hsd1.il.comcast.net
 
Old 12-05-2011, 02:28 AM
 
Default Bug#651022: failed to execute /lib/udev/mtp-probe messages at boot

Oops, you are right.
Both kernel versions are affected. One just doesn't notice it unless
libmtp-common/unstable
libmtp9/unstable
are installed.
Sure wish they would fix the kernel CPIO stuff to not spew these
messages. That's what it looks like is to blame to we the users.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 877h2bsnmj.fsf@jidanni.org">http://lists.debian.org/877h2bsnmj.fsf@jidanni.org
 
Old 12-05-2011, 02:31 AM
 
Default Bug#651022: failed to execute /lib/udev/mtp-probe messages at boot

OK, so it is not the kernel CPIO to blame. It is other components.
Hard for users to tell.
Feel free to redirect my bug.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 8762hvsni4.fsf@jidanni.org">http://lists.debian.org/8762hvsni4.fsf@jidanni.org
 

Thread Tools




All times are GMT. The time now is 08:24 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org