FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-04-2011, 03:44 PM
Jonathan Nieder
 
Default Bug#650877: Intel wireless stops functioning although status shows associated

Hi,

Jesse Lang wrote:

> The wireless stops functioning without any indication in the log. Network
> Manager continues to show that the interface is associated and functioning.
>
> Pings and all network over the interface fails. Toggling the kill switch off
> and back on resolves the issue until it happens again. This seems to be a
> regression from linux-image-3.0.0-1-amd64.
[...]
> iwlagn 166592 0
[...]
> 03:00.0 Network controller [0280]: Intel Corporation PRO/Wireless 5100 AGN [Shiloh] Network Connection [8086:4237]
> Subsystem: Intel Corporation WiFi Link 5100 AGN [8086:1311]
[...]
> pn firmware-iwlwifi 0.34

Thanks. Can you reproduce this using the "iw" tool or wpa_supplicant
directly and get an event log, as described at [1]?

[1] http://linuxwireless.org/en/users/Documentation/Reporting_bugs



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20111204164408.GG2576@elie.hsd1.il.comcast.net">ht tp://lists.debian.org/20111204164408.GG2576@elie.hsd1.il.comcast.net
 

Thread Tools




All times are GMT. The time now is 07:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org