FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-20-2011, 10:34 AM
Tomas Kazmar
 
Default Bug#649359: Both hibernate and suspend stopped working

Hi Jonathan,
I installed the*3.1.0-1-686-pae kernel from unstable. Both suspend and hibernate work now.
Thank you a lot for such a quick reply. I spend good three hours yesterday night debugging why it does not work with no success. With your help now it took just under an hour and sleep works as it should

Tomas

On Sun, Nov 20, 2011 at 12:08 PM, Jonathan Nieder <jrnieder@gmail.com> wrote:

Hi Tomas,



Tomas Kazmar wrote:



> Version: 3.0.0-3

[...]

> Hibernate/suspend used to work on my Lenovo Thinkpad x220 in the past with the

> same kernel. Last time when I updated (gnome2->gnome3 was part of it, but i

> doubt this is the cause), I rebooted the system and since then neither

> hibernate nor suspend work. I did not make any changes that I would suspect to

> cause them to stop working.



Thanks.



There has been an X220 suspend fix in v3.1 (namely v3.1-rc1~22^2~10^2~7^2,

2011-07-26). *Please test with a 3.1.y kernel from unstable.



If that doesn't work, your best bet is to follow the instructions from

[1], and if it turns out to be an i915 bug, let us know the bug number

so we can track it.



Sincerely,

Jonathan



[1] http://intellinuxgraphics.org/how_to_report_bug.html
 

Thread Tools




All times are GMT. The time now is 05:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org