Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#649359: Both hibernate and suspend stopped working (http://www.linux-archive.org/debian-kernel/600480-bug-649359-both-hibernate-suspend-stopped-working.html)

Jonathan Nieder 11-20-2011 10:08 AM

Bug#649359: Both hibernate and suspend stopped working
 
Hi Tomas,

Tomas Kazmar wrote:

> Version: 3.0.0-3
[...]
> Hibernate/suspend used to work on my Lenovo Thinkpad x220 in the past with the
> same kernel. Last time when I updated (gnome2->gnome3 was part of it, but i
> doubt this is the cause), I rebooted the system and since then neither
> hibernate nor suspend work. I did not make any changes that I would suspect to
> cause them to stop working.

Thanks.

There has been an X220 suspend fix in v3.1 (namely v3.1-rc1~22^2~10^2~7^2,
2011-07-26). Please test with a 3.1.y kernel from unstable.

If that doesn't work, your best bet is to follow the instructions from
[1], and if it turns out to be an i915 bug, let us know the bug number
so we can track it.

Sincerely,
Jonathan

[1] http://intellinuxgraphics.org/how_to_report_bug.html



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20111120110825.GB20301@elie.hsd1.il.comcast.net">h ttp://lists.debian.org/20111120110825.GB20301@elie.hsd1.il.comcast.net


All times are GMT. The time now is 04:54 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.