FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 09-26-2011, 06:09 PM
Niccolò Belli
 
Default Bug#595254: Alfa AWUS036H (rtl8187) does not work in debian with wpa_supplicant and linux-2.6.32/35 (but it does work in gentoo)

Il 26/09/2011 19:06, Stefan Lippers-Hollmann ha scritto:

If you can reproduce your problem without wpasupplicant interacting, it
is likely an issue with the rtl8187.ko kernel module - reassigning
accordingly.


You are right, it wasn't a problem with wpassuplicant. Anyway the
problem wasn't even the kernel, with the very same kernel binaries it
worked in my laptop's gentoo. In the meantime another user contacted me
because he had the very same problem. I solved _REINSTALLING_ debian, I
had not been able to find which was the problem and I fear it will
remain a mystery. You can close.


Thanks,
Darkbasic



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4E80BFE9.4020906@gmail.com">http://lists.debian.org/4E80BFE9.4020906@gmail.com
 

Thread Tools




All times are GMT. The time now is 07:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org