FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 06-21-2011, 07:21 AM
Holger Levsen
 
Default Bug#631157: base: pcmcia card xircom (REM56G-100) won't work at boot, but will work after ejecting and reinstering

reassign 631157 linux-2.6
thanks

On Dienstag, 21. Juni 2011, Hans Vereyken wrote:
> Package: base
> Severity: normal
>
> I have a XIRCOM Realport REM65G-100, pluged into Dell Inspiron 3700.
>
> I tried to install the card, drivers where present, the card is detected,
> but won't work. I found this:
>
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/45295
>
> In this bugreport people are advising to eject the card and insert it while
> the laptop is on. It works!
>
> Quote:
>
> "BTW, the Xircom card is a multi-device card (LAN and modem device) and the
> modem is detected and configured during boot, but not the LAN.
> The kernel module 'serial_cs' is loaded and bound to the device
> The kernel module 'xirc2ps_cs' is loaded but not bound !?
>
> Might the problem be related to udev ?"
> - Patrick Frey
>
> 'lsmod' shows some lines that may be inetresting:
>
> xirc2ps_cs 10343 0
> serial_cs 13924 1
> pcmcia 16194 2 xir2c2ps_cs,serial_cs
> pcmcia_core 20150 5
> xir2c2ps_cs,serial_cs,pcmcia,yenta_socket,rsrc_non static
>
> 'dmesg' has some interesting lines too:
>
> [13.877155] pcmcia_socket pcmcia_socket0: pccard: PCMCIA card inserted into
> slot 0
> [14.409329] pcmcia 0.0: pcmcia: registered new device pcmcia0.0
>
> maybe 'find / -name xir*' can be interesting:
>
> /lib/modules/2.6.32-5-686/kernel/drivers/net/tulip/xircom_cb.ko
> /lib/modules/2.6.32-5-686/kernel/drivers/net/pcmcia/xirc2ps_cs.ko
> /sys/bus/pcmcia/drivers/xirc2ps_cs
> /sys/module/pcmcia_core/holders/xirc2ps_cs
> /sys/module/pcmcia/holders/xirc2ps_cs
> /sys/module/xirc2ps_cs
>
> Hopfully I can help resolving this bug.
>
>
>
> -- System Information:
> Debian Release: 6.0.1
> APT prefers stable
> APT policy: (500, 'stable')
> Architecture: i386 (i686)
>
> Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
> Locale: LANG=nl_BE.utf8, LC_CTYPE=nl_BE.utf8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201106210921.54677.holger@layer-acht.org">http://lists.debian.org/201106210921.54677.holger@layer-acht.org
 

Thread Tools




All times are GMT. The time now is 08:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org