FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 02-03-2008, 03:25 PM
Ben Hutchings
 
Default rt2x00-modules-2.6.18-5-k7: should depend on the linux-image version used to build it

Luca Capello <luca@pca.it> wrote:
> since rt2x00-modules-* doesn't depend on the linux-image used to build
> it, it's not automatically removed with that linux-image.

I agree that it might be desirable for module packages to be removed
along with the kernel they can be used with. However, if the modules
are built against an unpackaged kernel, this would then introduce an
incorrect dependency. Is there a policy on whether this use case should
be supported?

> BTW, I don't know anything technical about the module, but shouldn't
> depend on wireless-tools as well, instead of simply recommending it?

No, you could configure it with network-manager instead.

Ben.

--
Ben Hutchings
Everything should be made as simple as possible, but not simpler.
- Albert Einstein
 

Thread Tools




All times are GMT. The time now is 04:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org