Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#463785: linux-image-2.6.24-1-686: ath5k doesn't associate (http://www.linux-archive.org/debian-kernel/45990-bug-463785-linux-image-2-6-24-1-686-ath5k-doesnt-associate.html)

Martin Wuertele 02-03-2008 11:08 AM

Bug#463785: linux-image-2.6.24-1-686: ath5k doesn't associate
 
Package: linux-image-2.6.24-1-686
Version: 2.6.24-2
Severity: normal


ath5k doesn't assotiate with my AP, the module loads fine tough:
Feb 3 12:50:06 freedom kernel: ACPI: PCI interrupt for device 0000:02:02.0 disabled
Feb 3 12:50:20 freedom kernel: ACPI: PCI Interrupt 0000:02:02.0[A] -> GSI 21 (level, low) -> IRQ 22
Feb 3 12:50:20 freedom kernel: ath5k_pci 0000:02:02.0: registered as 'phy1'
Feb 3 12:50:20 freedom kernel: phy1: Selected rate control algorithm 'simple'
Feb 3 12:50:20 freedom kernel: ath5k phy1: Atheros AR5213A chip found (MAC: 0x59, PHY: 0x43)
Feb 3 12:50:20 freedom kernel: ath5k phy1: RF5112A multiband radio found (0x36)
Feb 3 12:50:20 freedom kernel: udev: renamed network interface wlan0 to ath0


-- Package-specific info:

-- System Information:
Debian Release: lenny/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-image-2.6.24-1-686 depends on:
ii debconf [debconf-2.0] 1.5.17 Debian configuration management sy
ii initramfs-tools [linux-initr 0.91d tools for generating an initramfs
ii module-init-tools 3.3-pre11-4 tools for managing Linux kernel mo

Versions of packages linux-image-2.6.24-1-686 recommends:
ii libc6-i686 2.7-5 GNU C Library: Shared libraries [i

-- debconf information:
shared/kernel-image/really-run-bootloader: true
linux-image-2.6.24-1-686/preinst/overwriting-modules-2.6.24-1-686: true
linux-image-2.6.24-1-686/postinst/bootloader-error-2.6.24-1-686:
linux-image-2.6.24-1-686/postinst/create-kimage-link-2.6.24-1-686: true
linux-image-2.6.24-1-686/postinst/old-system-map-link-2.6.24-1-686: true
linux-image-2.6.24-1-686/prerm/would-invalidate-boot-loader-2.6.24-1-686: true
linux-image-2.6.24-1-686/preinst/initrd-2.6.24-1-686:
linux-image-2.6.24-1-686/preinst/failed-to-move-modules-2.6.24-1-686:
linux-image-2.6.24-1-686/postinst/depmod-error-initrd-2.6.24-1-686: false
linux-image-2.6.24-1-686/preinst/bootloader-initrd-2.6.24-1-686: true
linux-image-2.6.24-1-686/postinst/old-initrd-link-2.6.24-1-686: true
linux-image-2.6.24-1-686/preinst/lilo-has-ramdisk:
linux-image-2.6.24-1-686/postinst/old-dir-initrd-link-2.6.24-1-686: true
linux-image-2.6.24-1-686/preinst/abort-install-2.6.24-1-686:
linux-image-2.6.24-1-686/prerm/removing-running-kernel-2.6.24-1-686: true
linux-image-2.6.24-1-686/postinst/depmod-error-2.6.24-1-686: false
linux-image-2.6.24-1-686/preinst/abort-overwrite-2.6.24-1-686:
linux-image-2.6.24-1-686/preinst/elilo-initrd-2.6.24-1-686: true
linux-image-2.6.24-1-686/postinst/bootloader-test-error-2.6.24-1-686:
linux-image-2.6.24-1-686/postinst/kimage-is-a-directory:
linux-image-2.6.24-1-686/preinst/lilo-initrd-2.6.24-1-686: true



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 10:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.