FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-02-2010, 01:26 PM
"hubba@online.de"
 
Default Bug#600846: The problem also exists in 2.6.32-27 version of linux-image-2.6.32-5-amd64 package.

The problem also exists in 2.6.32-27 version of
linux-image-2.6.32-5-amd64 package.




--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4CD01F8A.7040307@online.de">http://lists.debian.org/4CD01F8A.7040307@online.de
 
Old 11-02-2010, 01:32 PM
maximilian attems
 
Default Bug#600846: The problem also exists in 2.6.32-27 version of linux-image-2.6.32-5-amd64 package.

On Tue, Nov 02, 2010 at 03:26:18PM +0100, hubba@online.de wrote:
> The problem also exists in 2.6.32-27 version of
> linux-image-2.6.32-5-amd64 package.

please name the latest good 2.6.32-XX linux-image, which didn't show
the error, so that the regression can be bisected. all images should
be available on snapshot.debian.org.

thank you.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101102143202.GH15146@vostochny.stro.at">http://lists.debian.org/20101102143202.GH15146@vostochny.stro.at
 
Old 11-02-2010, 02:48 PM
maximilian attems
 
Default Bug#600846: The problem also exists in 2.6.32-27 version of linux-image-2.6.32-5-amd64 package.

On Tue, Nov 02, 2010 at 04:29:10PM +0100, hubba@online.de wrote:
> As far as I remember there was no good 2.6.32-XX linux-image which
> didn't show
> the error - all of them did.
> If my memory serves me well the last good kernel that didn't show the
> error was
> 2.6.30-1 , and the error came up in 2.6.30-2 . (If you want I could test
> this kernel version
> again on my system - just tell me how to add a valid public key so that
> synaptic accepts
> the snapshot repository).

oh well you probably mean abi number above and not version number,
so the regression is really old and most probably either due to
switch to libata or to KMS intel drivers.

in that case it be more useful to know if newer linux-2.6 is fixed,
by any chance tried anything newer from experimental?
current 2.6.36 linux-image installs just fine in testing.

can you reproduce it there?

> The problem is that I did not make any notes about this - I didn't
> intend to write
> a bug report at this time but expected the problem to vanish anyway with
> the update
> next week or so (but it didn't - for a lot of weeks now).
> So I am not sure about all of this - not even if the problem is caused
> by the kernel or by
> another component like Xserver or KDE - I must leave it to you linux
> professionals to
> make this decision.
> The only thing I am sure about is that every second or third
> Suspend-To-RAM hangs.

I see, thanks a lot for the quick responsiveness.

P.S.: please keep bug report on cc, to keep record of it, thanks.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101102154807.GI15146@vostochny.stro.at">http://lists.debian.org/20101102154807.GI15146@vostochny.stro.at
 

Thread Tools




All times are GMT. The time now is 10:14 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org