FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 07-06-2010, 12:37 PM
maximilian attems
 
Default Bug#588241: update-initramfs: failed for /boot/initrd.img-2.6.30-1-686

On Tue, Jul 06, 2010 at 02:39:33PM +0200, Dirk Schleicher wrote:
> Package: initramfs-tools
> Version: 0.97
> Severity: important

outdated version.

> I have problem to update initramfs-tools ein (0.97) ...
>
>
> Richte initramfs-tools ein (0.97) ...
> update-initramfs: deferring update (trigger activated)
> Verarbeite Trigger für initramfs-tools ...
> update-initramfs: Generating /boot/initrd.img-2.6.30-1-686
> update-initramfs: failed for /boot/initrd.img-2.6.30-1-686
> dpkg: Fehler beim Bearbeiten von initramfs-tools (--configure):
> Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1
> zurück
> Fehler traten auf beim Bearbeiten von:
> initramfs-tools
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> Ein Paket konnte nicht installiert werden. Versuche zu lösen:
> Richte initramfs-tools ein (0.97) ...
> update-initramfs: deferring update (trigger activated)
> Verarbeite Trigger für initramfs-tools ...
> update-initramfs: Generating /boot/initrd.img-2.6.30-1-686
> cpio: Fehler beim Schreiben: Datenübergabe unterbrochen (broken pipe)
> update-initramfs: failed for /boot/initrd.img-2.6.30-1-686
> dpkg: Fehler beim Bearbeiten von initramfs-tools (--configure):
> Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1
> zurück
> Fehler traten auf beim Bearbeiten von:
> initramfs-tools

please report back on latest version 0.97.2, just uploaded 2 hours ago
should hit mirrors soonest.

thanks.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100706123738.GR9869@baikonur.stro.at">http://lists.debian.org/20100706123738.GR9869@baikonur.stro.at
 
Old 07-06-2010, 12:55 PM
maximilian attems
 
Default Bug#588241: update-initramfs: failed for /boot/initrd.img-2.6.30-1-686

On Tue, Jul 06, 2010 at 03:01:52PM +0200, Dirk Schleicher wrote:
> Am Tue, 6 Jul 2010 14:38:59 +0200
> schrieb maximilian attems:
>
> > unrelated but this kernel is not supported any longer please
> > fetch and install linux image 2.6.32-5 from testing/sid. thanks.
>
> But I run unstable! Is there a newer on in testing?

then please install linux-image-2.6-686 metapackage to keep up
with latest linux-2.6

did you test newer initramfs-tools? may not have hit .de mirrors yet?



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100706125510.GT9869@baikonur.stro.at">http://lists.debian.org/20100706125510.GT9869@baikonur.stro.at
 
Old 07-06-2010, 01:39 PM
Dirk Schleicher
 
Default Bug#588241: update-initramfs: failed for /boot/initrd.img-2.6.30-1-686

Am Tue, 6 Jul 2010 14:55:10 +0200
schrieb maximilian attems:

> > But I run unstable! Is there a newer on in testing?
>
> then please install linux-image-2.6-686 metapackage to keep up
> with latest linux-2.6
>
> did you test newer initramfs-tools? may not have hit .de mirrors yet?


Thanks it works now. I install the initramfs-tools 0.97.1 via download
from debian.org.
Now it's working.

Thasnks for the help.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100706153902.64099f45@pinguinstall">http://lists.debian.org/20100706153902.64099f45@pinguinstall
 
Old 07-06-2010, 02:54 PM
Michael Prokop
 
Default Bug#588241: update-initramfs: failed for /boot/initrd.img-2.6.30-1-686

* Dirk Schleicher <dirk.schleicher@gmx.de> [Tue Jul 06, 2010 at 02:39:33PM +0200]:

> I have problem to update initramfs-tools ein (0.97) ...

> Richte initramfs-tools ein (0.97) ...
> update-initramfs: deferring update (trigger activated)
> Verarbeite Trigger für initramfs-tools ...
> update-initramfs: Generating /boot/initrd.img-2.6.30-1-686
> update-initramfs: failed for /boot/initrd.img-2.6.30-1-686
> dpkg: Fehler beim Bearbeiten von initramfs-tools (--configure):
> Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1
> zurück
> Fehler traten auf beim Bearbeiten von:
> initramfs-tools
[...]

You are aware of #586554?

What's the output of:

dpkg --list iscan*

on your box?

Does 0.97.2 (currently sitting in http://incoming.debian.org/) work
for you?

regards,
-mika-
 

Thread Tools




All times are GMT. The time now is 06:20 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org