FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 06-02-2010, 11:04 PM
Fernando Lemos
 
Default Bug#580601: flickering and artifacts on (some?) gm45 with powersave' from 'xserver-xorg-co Flickering and artifacts after update, using intel driver

Some days ago linux-image-2.6.32-14 was released, and one of the entries in
the changelog says:

* Add drm changes from stable 2.6.33.5:
- i915: Disable FBC on 915GM and 945GM (Closes: #582427)

I think that's the patch:

https://patchwork.kernel.org/patch/86999/

#582427 could be related to this issue. However, I just booted into 2.6.32-15
with powersave=1 commented out (this time I'm using modprobe.d instead of
defaults/grub, and I re-ran update-grub afterwards to make sure I really was
not setting powersave=0 or powersave=1) and the problem is still there (the
screen flickered several times in just a few minutes).



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTim0zLgy3Oufi7I-fr4-qppPQmbXw_-fz92x1UGE@mail.gmail.com">http://lists.debian.org/AANLkTim0zLgy3Oufi7I-fr4-qppPQmbXw_-fz92x1UGE@mail.gmail.com
 
Old 06-03-2010, 07:40 AM
Julien Cristau
 
Default Bug#580601: flickering and artifacts on (some?) gm45 with powersave' from 'xserver-xorg-co Flickering and artifacts after update, using intel driver

On Wed, Jun 2, 2010 at 20:04:21 -0300, Fernando Lemos wrote:

> Some days ago linux-image-2.6.32-14 was released, and one of the entries in
> the changelog says:
>
> * Add drm changes from stable 2.6.33.5:
> - i915: Disable FBC on 915GM and 945GM (Closes: #582427)
>
> I think that's the patch:
>
> https://patchwork.kernel.org/patch/86999/
>
> #582427 could be related to this issue. However, I just booted into 2.6.32-15
> with powersave=1 commented out (this time I'm using modprobe.d instead of
> defaults/grub, and I re-ran update-grub afterwards to make sure I really was
> not setting powersave=0 or powersave=1) and the problem is still there (the
> screen flickered several times in just a few minutes).
>
#582427 was about a different chip generation than this bug.

Cheers,
Julien
 

Thread Tools




All times are GMT. The time now is 02:35 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org