FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-24-2010, 02:50 PM
Thue Janus Kristensen
 
Default Bug#575264: linux-image-2.6-amd64: This package depends on 2.6.32-3, but 2.6.32-4 is the latest

Package: linux-image-2.6-amd64
Version: 2.6.32+25
Severity: normal

linux-image-2.6-amd64 currently depends on linux-image-2.6.32-3-amd64,
but it should in theory depend on linux-image-2.6.32-4-amd64, which is
the latest Linux version available in Debian.

-- System Information:
Debian Release: squeeze/sid
APT prefers unstable
APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=da_DK.UTF-8, LC_CTYPE=da_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-image-2.6-amd64 depends on:
ii linux-image-2.6.32-3-amd64 2.6.32-9 Linux 2.6.32 for 64-bit PCs

linux-image-2.6-amd64 recommends no packages.

linux-image-2.6-amd64 suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100324155037.2989.40229.reportbug@thue-desktop.kollegiegaarden.dk">http://lists.debian.org/20100324155037.2989.40229.reportbug@thue-desktop.kollegiegaarden.dk
 
Old 03-24-2010, 04:15 PM
maximilian attems
 
Default Bug#575264: linux-image-2.6-amd64: This package depends on 2.6.32-3, but 2.6.32-4 is the latest

On Wed, Mar 24, 2010 at 04:50:37PM +0100, Thue Janus Kristensen wrote:
> Package: linux-image-2.6-amd64
> Version: 2.6.32+25
> Severity: normal
>
> linux-image-2.6-amd64 currently depends on linux-image-2.6.32-3-amd64,
> but it should in theory depend on linux-image-2.6.32-4-amd64, which is
> the latest Linux version available in Debian.

it is not yet build on all archs yet,
please check next time before reporting.




--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100324171544.GL22870@baikonur.stro.at">http://lists.debian.org/20100324171544.GL22870@baikonur.stro.at
 

Thread Tools




All times are GMT. The time now is 02:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org