FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-04-2010, 08:30 PM
 
Default Bug#564010: intel 6050-4.ucode

Hi,

Kirill Maksimov wrote:

I've read your bug report in debian-kernel mailing list; seems like
you have a workaround, can you tell me about it? I cant find this
ucode on Intel's web site or in any other place. Is it possible to
make this wifi controller work?


Gosh, I had forgotten about this. I have to do some digging ... :-)

OK ...

I used 2.6.30 for a long while, since it worked and the newer kernels
didn't work for me. Then at some point I tried upgrading to 2.6.32 again
and it now seems to work OK.


Looking back at the dmesg it seems that the driver is now loading
iwlwifi-4965-2.ucode instead of iwlwifi-6050-4.ucode. So somebody must
have changed the driver and fixed my issue.


I'm running 2.6.32-trunk-amd64 from Debian unstable/sid right now. That
firmware file is to be supplied by a package called firmware-iwlwifi.


I always upgrade kernels late and with reservations, because I have to
make sure the nvidia-glx, iscsitarget and loop-aes drivers work alright.
Would that they were auto-built in non-free or something ... sigh ...


--
Aleksi Suhonen



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4B902662.2000201@ssd.axu.tm">http://lists.debian.org/4B902662.2000201@ssd.axu.tm
 

Thread Tools




All times are GMT. The time now is 11:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org