FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-04-2010, 07:25 PM
Phil Dibowitz
 
Default Bug#553441: "Firmware too old"

I have a newer kernel: 2.6.32-3-686, and I'm getting:

usb 1-1: firmware file rt2870.bin is too old; driver requires v12 or later
ERROR!!! NICLoadFirmware failed, Status[=0x00000001]
!!! RTxx70 Initialize fail !!!

And I have a 07d1:3c09 D-Link System DWA-140 802.11n


--
Phil Dibowitz phil@ipom.com
Open Source software and tech docs Insanity Palace of Metallica
http://www.phildev.net/ http://www.ipom.com/

"Be who you are and say what you feel, because those who mind don't matter
and those who matter don't mind."
- Dr. Seuss
 
Old 03-04-2010, 09:33 PM
Ben Hutchings
 
Default Bug#553441: "Firmware too old"

On Thu, 2010-03-04 at 21:25 +0100, Phil Dibowitz wrote:
> I have a newer kernel: 2.6.32-3-686, and I'm getting:
>
> usb 1-1: firmware file rt2870.bin is too old; driver requires v12 or later
> ERROR!!! NICLoadFirmware failed, Status[=0x00000001]
> !!! RTxx70 Initialize fail !!!
>
> And I have a 07d1:3c09 D-Link System DWA-140 802.11n

This has nothing to do with this bug #553441. However, it is a bug and
will be fixed in firmware-nonfree 0.23.

Ben.

--
Ben Hutchings
Q. Which is the greater problem in the world today, ignorance or apathy?
A. I don't know and I couldn't care less.
 

Thread Tools




All times are GMT. The time now is 10:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org