FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-03-2010, 09:14 PM
Moritz Muehlenhoff
 
Default Bug#548934: linux-image-2.6.30-1-686: ipw2200 wireless LED activated by default

tags 548934 moreinfo
thanks

On Tue, Sep 29, 2009 at 02:26:14PM -0400, Stefano wrote:
> Package: linux-image-2.6.30-1-686
> Version: 2.6.30-6
> Severity: wishlist
>
> *** Please type your report below this line ***
>
> Hello,
>
> it would be nice if the "led=1" option for the ipw2200 wireless module
> were activated by default. I tested it on my Acer Travelmate 3200 series
> and it works. My network controller - revealed with "lspci | grep -i
> wireless" - is:
> Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection
> (rev 05)
>
> a simple solution (as suggested in http://wiki.debian.org/ipw2200)
> is to create a file in /etc/modprobe.d
>
> echo options ipw2200 led=1 >> /etc/modprobe.d/ipw2200.conf && modprobe
> -r ipw2200 && modprobe ipw2200
>
> See also:
> Wifi-enabled led is not lit on ipw2200 cards
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/21367
>
> HP dv1245ea: ipw2200 wifi status light requires led=1
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/26464

The LED works fine with my Thinkpad X31 and ipw2200.

Is this still reproducible with 2.6.32 from current unstable?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100303221407.GA9510@galadriel.inutil.org">http://lists.debian.org/20100303221407.GA9510@galadriel.inutil.org
 
Old 03-03-2010, 09:18 PM
Stefano
 
Default Bug#548934: linux-image-2.6.30-1-686: ipw2200 wireless LED activated by default

On Wednesday 03 March 2010 17:14:07 Moritz Muehlenhoff wrote:
> tags 548934 moreinfo
> thanks
>
>
> The LED works fine with my Thinkpad X31 and ipw2200.
>
> Is this still reproducible with 2.6.32 from current unstable?
>
> Cheers,
> Moritz
>

Hello,

now I am using 2.6.32-trunk-686 and it still works with no problems at all.

Thank you,

--
Stefano

Fortune of the day: "Be security conscious -- National defense is at stake."



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201003031718.37781.pietranera@gmail.com">http://lists.debian.org/201003031718.37781.pietranera@gmail.com
 

Thread Tools




All times are GMT. The time now is 09:39 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org