FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 02-14-2010, 09:02 PM
Moritz Muehlenhoff
 
Default Bug#532005: this seems related to my issue

On Sat, Jun 27, 2009 at 01:19:43PM +0300, Andrei Popescu wrote:
> Hello,
>
> Until 2.6.29-2-amd64 my laptop was making a special sound (two system
> beeps in rapid succession) when plugging/unplugging the power cord. This
> sound would work whether the pcspkr module was loaded or not (which
> would stop any other system beeps), but can be disabled by muting the
> "Beep" control in alsamixer. It also works during POST or at the grub
> menu.
>
> With 2.6.30-1-amd64 this works only a few seconds into the boot sequence
> when it stops completely and no loading/unloading of modules or
> mutin/unmuting of channels will bring it back. This seems to be related
> to this
>
> $ dmesg | grep Beep
> [ 6.234499] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input10
>
> (I see the submitter has the same thing in his dmesg)
>
> which doesn't show up at all if I boot 2.6.29-2-amd64. Also, the system
> beep has a much higher pitch now (very annoying).
>
> Is this a known regression?

Hi,
The next release of Debian (6.0, code name Squeeze) will be based
on 2.6.32. Please test the current 2.6.32 from unstable/testing and tell
us whether the problem persists. If so, we should report it upstream
to the kernel.org developers.

The 2.6.32 kernel is available from packages.debian.org and can
be installed in both Debian stable, testing and unstable
installations.

Thanks,
Moritz




--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100214220211.GA5889@galadriel.inutil.org">http://lists.debian.org/20100214220211.GA5889@galadriel.inutil.org
 
Old 02-15-2010, 05:57 PM
Andrei Popescu
 
Default Bug#532005: this seems related to my issue

On Du,14.feb.10, 23:02:11, Moritz Muehlenhoff wrote:

> > Until 2.6.29-2-amd64 my laptop was making a special sound (two
> > system beeps in rapid succession) when plugging/unplugging the power
> > cord. This sound would work whether the pcspkr module was loaded or
> > not (which would stop any other system beeps), but can be disabled
> > by muting the "Beep" control in alsamixer. It also works during POST
> > or at the grub menu.
> >
> > With 2.6.30-1-amd64 this works only a few seconds into the boot sequence
> > when it stops completely and no loading/unloading of modules or
> > mutin/unmuting of channels will bring it back. This seems to be related
> > to this
> >
> > $ dmesg | grep Beep
> > [ 6.234499] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input10
> >
> > (I see the submitter has the same thing in his dmesg)

> Hi,
> The next release of Debian (6.0, code name Squeeze) will be based
> on 2.6.32. Please test the current 2.6.32 from unstable/testing and tell
> us whether the problem persists. If so, we should report it upstream
> to the kernel.org developers.

Hello,

The high pitch has been solved already in 2.6.32-trunk-amd64, but I
can't test the other issue (no beeps when removing the power cord)
because my battery is dead and removing the cord will kill the system.

Buying a new battery is on my TODO list and I will report back ASAP.
Thank you for looking into this issue.

Regards,
Andrei
--
Offtopic discussions among Debian users and developers:
http://lists.alioth.debian.org/mailman/listinfo/d-community-offtopic
 

Thread Tools




All times are GMT. The time now is 04:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org