FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-21-2009, 11:15 AM
Erik Andersson
 
Default Bug#553441: (ämne saknas)

Getting a similar result using D-link DWA-140 USB wifi-device, using
same chipset rt2870sta.

USB device shows no activitay (ie. blinking LED).

dmesg outputs:
[ 6095.462114] Bulk Out MLME Failed, Status=-2!
[ 6097.386147] Terminate the TimerQThr_pid=2392!
[ 6097.386193] Terminate the MLMEThr_pid=2390!
[ 6097.386216] Terminate the RTUSBCmdThr_pid=2391!
[ 6097.392538] ---> RTMPFreeTxRxRingMemory
[ 6097.392625] <--- ReleaseAdapter
[ 6107.677030] usb 1-7: firmware: requesting rt2870.bin
[ 6107.972110] #
[ 6108.004110] #
[ 6108.036103] #
[ 6108.068100] #
[ 6108.100097] #
[ 6108.132094] #
[ 6108.164092] #
[ 6108.196089] #
[ 6108.228084] #
[ 6108.260082] #
[ 6108.265056] RTUSB_VendorRequest failed(-110),TxFlags=0x0,
ReqType=OUT, Req=0x2, Index=0x400

[ 6108.265062] Request Value=0x0001!
[ 6108.267129] <-- RTMPAllocTxRxRingMemory, Status=0
[ 6108.269205] -->RTUSBVenderReset
[ 6108.269327] <--RTUSBVenderReset
[ 6108.545198] --> Error 2 opening /etc/Wireless/RT2870STA/RT2870STA.dat
[ 6108.545204] 1. Phy Mode = 0
[ 6108.545209] 2. Phy Mode = 0
[ 6108.584429] 3. Phy Mode = 0
[ 6108.588804] MCS Set = 00 00 00 00 00
[ 6108.598556] <==== RTMPInitialize, Status=0
[ 6108.600212] 0x1300 = 00073200
[ 6111.674144] Bulk Out MLME Failed, Status=-2!
[ 6113.682089] Bulk Out MLME Failed, Status=-2!
[ 6115.690158] Bulk Out MLME Failed, Status=-2!
[ 6117.698100] Bulk Out MLME Failed, Status=-2!
[ 6119.464009] ra0: no IPv6 routers present
[ 6119.706166] Bulk Out MLME Failed, Status=-2!

Sys:
Debian sqeeze Official Snapshot i386 kde-CD Binary-1 20091120-01:12
kernel: 2.6.30-2-686

/Erik



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-07-2009, 03:56 AM
Geoff Simmons
 
Default Bug#553441: (ämne saknas)

severity 553441 normal
thanks

On Sat, Nov 21, 2009 at 01:15:53PM +0100, Erik Andersson wrote:
> Getting a similar result using D-link DWA-140 USB wifi-device, using
> same chipset rt2870sta.
> USB device shows no activitay (ie. blinking LED).
[snip]
> Sys:
> Debian sqeeze Official Snapshot i386 kde-CD Binary-1 20091120-01:12
> kernel: 2.6.30-2-686

Erik's described issue was previously resolved on #debian (OFTC) by using
kernel 2.6.31-1-686. There was no change involving the firmware as packaged.

Geoff



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 06:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org