FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-09-2009, 02:45 PM
Fernando Cerezal
 
Default Bug#555010: Probed on 2.6.30-2-amd64 and 2.6.31-1-amd64

I just probed on 2.6.30-2-amd64 and 2.6.31-1-amd64 kernels and I get
exactly the same result:

dmesg:

[ 2129.220021] firewire_core: giving up on refresh of device fw1
[ 2133.927834] firewire_core: skipped bus generations, destroying all nodes
[ 2134.424051] firewire_core: rediscovered device fw0
[ 2134.517024] firewire_core: created device fw1: GUID 08004601048f7e83, S100
[ 2134.517036] firewire_core: phy config: card 0, new root=ffc1, gap_count=5
[ 2136.166870] firewire_core: phy config: card 0, new root=ffc1, gap_count=5
[ 2137.810255] firewire_core: phy config: card 0, new root=ffc1, gap_count=5


dvgrab:

:/tmp# dvgrab
Found AV/C device with GUID 0x08004601048f7e83
"" 0.00 MiB 0 frames
Capture Stopped
Error: no DV


Now it starts playing the camera but not stops it on exit.


Thanks for your time.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org