Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#520256: Fwd: Bug#520256: linux-image-2.6.26-1-686: I lost the sound after each reboot, after etch to lenny dist-upgrade and krnel (http://www.linux-archive.org/debian-kernel/265634-bug-520256-fwd-bug-520256-linux-image-2-6-26-1-686-i-lost-sound-after-each-reboot-after-etch-lenny-dist-upgrade-krnel.html)

yellow protoss 03-18-2009 03:17 PM

Bug#520256: Fwd: Bug#520256: linux-image-2.6.26-1-686: I lost the sound after each reboot, after etch to lenny dist-upgrade and krnel
 
[ I added the bug to cc ]
thx

---------- Forwarded message ----------
From: yellow protoss <yellowprotoss@gmail.com>

Date: Wed, Mar 18, 2009 at 3:58 PM
Subject: Re: Bug#520256: linux-image-2.6.26-1-686: I lost the sound after each reboot, after etch to lenny dist-upgrade and krnel
To: maximilian attems <max@stro.at>



Hi
I am unfortunately not capable to compile right a kernel.
Is there any solutions onto backports for a newer kernel and working?
backports are usulally better kernels, as they are less buggy, since newer.



I use lenny and backports too in my sources.list

thank you for you help, it's very interesting

Yellow

On Wed, Mar 18, 2009 at 3:23 PM, maximilian attems <max@stro.at> wrote:


[ keep bug report on cc, this is *not* a private communication, thanks ]



On Wed, Mar 18, 2009 at 02:11:17PM +0100, yellow protoss wrote:

> I changed the menu.lst to

>

> ## can be true or false

> # savedefault=false

>

> ## ## End Default Options ##

>

> title * * * * * Debian GNU/Linux, kernel 2.6.25-2-686

> root * * * * * *(hd1,6)

> kernel * * * * */boot/vmlinuz-2.6.25-2-686 root=/dev/hdf7 ro

> initrd * * * * */boot/initrd.img-2.6.25-2-686

>

>

> title * * * * * Debian GNU/Linux, kernel 2.6.26-1-686

> root * * * * * *(hd1,6)

> kernel * * * * */boot/vmlinuz-2.6.26-1-686 root=/dev/hdf7 ro

> initrd * * * * */boot/initrd.img-2.6.26-1-686

>

> title * * * * * Debian GNU/Linux, kernel 2.6.26-1-686 (single-user mode)

> root * * * * * *(hd1,6)

> kernel * * * * */boot/vmlinuz-2.6.26-1-686 root=/dev/hdf7 ro single

> initrd * * * * */boot/initrd.img-2.6.26-1-686

>

> title * * * * * Debian GNU/Linux, kernel 2.6.25-2-686 (single-user mode)

> root * * * * * *(hd1,6)

> kernel * * * * */boot/vmlinuz-2.6.25-2-686 root=/dev/hdf7 ro single

> initrd * * * * */boot/initrd.img-2.6.25-2-686

>

> in order to use the old kernel.

>

> I have no troubles anymore, luckily.

>

> I will check the link.

>

> I think that the kernel from the debian backports are usually better

> compiled.

> This is where I got this workinng 25 version, at the time I had etch stable

>

> Best regards

> Sunny day today



2.6.25 is old and unsupported, you have holes in it.



please report back on 2.6.28

maximilian attems 03-19-2009 09:16 PM

Bug#520256: Fwd: Bug#520256: linux-image-2.6.26-1-686: I lost the sound after each reboot, after etch to lenny dist-upgrade and krnel
 
On Wed, 18 Mar 2009, yellow protoss wrote:

> [ I added the bug to cc ]
> thx
>

cool, so i guess you found the 2.6.28 sid snapshots,
how are they working?

kind regards

--
maks



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

yellow protoss 03-19-2009 11:18 PM

Bug#520256: Fwd: Bug#520256: linux-image-2.6.26-1-686: I lost the sound after each reboot, after etch to lenny dist-upgrade and krnel
 
HI Max

I returned to the 2.26 kernel
So I added at teh boot of teh machine:
/etc/init.d/alsa reload

ons$ uptime
*01:09:52 up 1 day,* 4:59,* 3 users,* load average: 0.14, 0.18, 0.12

I didnt reboot yet the box. We'll see at the reboot (dont know when already, since it runs no X)


Prob: i cant install my webcam with it. since its not perfectly compiled, this default debian kernel :(

Best regards and x10000 thans


On Thu, Mar 19, 2009 at 11:16 PM, maximilian attems <max@stro.at> wrote:

On Wed, 18 Mar 2009, yellow protoss wrote:



> [ I added the bug to cc ]

> thx

>



cool, so i guess you found the 2.6.28 sid snapshots,

how are they working?



kind regards



--

maks

Moritz Muehlenhoff 02-25-2010 05:05 PM

Bug#520256: Fwd: Bug#520256: linux-image-2.6.26-1-686: I lost the sound after each reboot, after etch to lenny dist-upgrade and krnel
 
tags 520256 moreinfo
thanks

On Fri, Mar 20, 2009 at 01:18:45AM +0100, yellow protoss wrote:
> HI Max
>
> I returned to the 2.26 kernel
> So I added at teh boot of teh machine:
> /etc/init.d/alsa reload
>
> ons$ uptime
> 01:09:52 up 1 day, 4:59, 3 users, load average: 0.14, 0.18, 0.12
>
> I didnt reboot yet the box. We'll see at the reboot (dont know when already,
> since it runs no X)
>
> Prob: i cant install my webcam with it. since its not perfectly compiled,
> this default debian kernel :(

Hi,
The next release of Debian (6.0, code name Squeeze) will be based
on 2.6.32. Please test the current 2.6.32 from unstable/testing and tell
us whether the problem persists. If so, we should report it upstream
to the kernel.org developers.

The 2.6.32 kernel is available from packages.debian.org and can
be installed in both Debian stable, testing and unstable
installations.

Thanks,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100225180531.GA3216@galadriel.inutil.org">http://lists.debian.org/20100225180531.GA3216@galadriel.inutil.org


All times are GMT. The time now is 05:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.