FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 03-13-2009, 10:21 AM
martin f krafft
 
Default Bug#506419: not alone

It seems I am not alone with the problem:

http://www.nvnews.net/vbulletin/archive/index.php/t-84319.html

yet, Transtec fails to reproduce with SLES, but they also didn't
test IPv6 or large frames, I think. Anyway, I've requested the
driver they use, as well as the following information:

dmesg output from insmod
lsmod | grep nvnet # suspect use of proprietary driver in SLES
ethtool eth0
ethtool --driver eth0
ethtool --show-offload eth0
ethtool --show-nfc eth0
modinfo forcedeth
modinfo nvnet

Will keep this bug in the loop,

--
.'`. martin f. krafft <madduck@d.o> Related projects:
: :' : proud Debian developer http://debiansystem.info
`. `'` http://people.debian.org/~madduck http://vcs-pkg.org
`- Debian - when you have better things to do than fixing systems
 
Old 02-14-2010, 11:11 AM
Moritz Muehlenhoff
 
Default Bug#506419: not alone

On Sat, Sep 12, 2009 at 10:48:11AM +0200, martin f krafft wrote:
> also sprach Moritz Muehlenhoff <jmm@inutil.org> [2009.09.12.1009 +0200]:
> > Please test with 2.6.31 (in unstable soon). If the problem persists
> > it should be reported upstream at http://bugzilla.kernel.org
>
> The machine is in a rack and running lenny, so I'll have to wait for
> a backport or squeeze, but then I ought to be able to test thanks to
> the third network card I now have installed.

Did you test this yet (preferrably with the current Squeeze kernel,
installs fine in stable)?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100214121131.GA21356@galadriel.inutil.org">http://lists.debian.org/20100214121131.GA21356@galadriel.inutil.org
 
Old 02-15-2010, 07:44 AM
martin f krafft
 
Default Bug#506419: not alone

also sprach Moritz Muehlenhoff <jmm@inutil.org> [2010.02.15.0111 +1300]:
> > The machine is in a rack and running lenny, so I'll have to wait for
> > a backport or squeeze, but then I ought to be able to test thanks to
> > the third network card I now have installed.
>
> Did you test this yet (preferrably with the current Squeeze kernel,
> installs fine in stable)?

No. This machine is a core part of my infrastructure. It will really
have to wait until after I did a squeeze upgrade — or can go to the
rack.

Thanks for following up. I hope you understand.

--
.'`. martin f. krafft <madduck@d.o> Related projects:
: :' : proud Debian developer http://debiansystem.info
`. `'` http://people.debian.org/~madduck http://vcs-pkg.org
`- Debian - when you have better things to do than fixing systems

"there was silence for a moment, and then out of the scrambled mess
of arthur's brain crawled some words."
-- hitchhiker's guide to the galaxy
 

Thread Tools




All times are GMT. The time now is 07:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org