Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#517329: linux-libc-dev: file conflict with libdrm-dev (http://www.linux-archive.org/debian-kernel/253437-bug-517329-linux-libc-dev-file-conflict-libdrm-dev.html)

Michael Biebl 02-26-2009 11:07 PM

Bug#517329: linux-libc-dev: file conflict with libdrm-dev
 
Package: linux-libc-dev
Version: 2.6.28-1
Severity: serious
Justification: fails to install/upgrade

Hi,

I'm running xorg from experimental, my libdrm-dev version is
2.4.4+git+20090205+8b88036-1

Upgrade of linux-libc-dev fails with

Unpacking replacement linux-libc-dev ...
dpkg: error processing
/var/cache/apt/archives/linux-libc-dev_2.6.28-1_i386.deb (--unpack):
trying to overwrite `/usr/include/drm/drm_sarea.h', which is also in
package libdrm-dev
Errors were encountered while processing:
/var/cache/apt/archives/linux-libc-dev_2.6.28-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Cheers,
Michael

-- System Information:
Debian Release: 5.0
APT prefers unstable
APT policy: (500, 'unstable'), (300, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.28.6
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- no debconf information



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 09:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.